Contribute
Register

[HOW TO] OpenCore 0.7.2 > 0.7.3 differences

Joined
Feb 9, 2016
Messages
7
Motherboard
Gigabyte AORUS ELITE
CPU
i9 9900K
Graphics
MSI Radeon 5700 Xt
Mac
  1. iMac
@milicio Hi Milluco,

I have the exactly same hardware. I want to compare your EFI, because I have a problem with 0.7.3 OC and I couldn't figure it out in a way. Could you share your EFI/config.plist file? :) Thank you
 
Last edited:
Joined
Dec 10, 2015
Messages
71
Motherboard
ASUS PRIME Z390-A
CPU
Core i5-9600K 3.7GHz
Graphics
RX 560
Mac
  1. MacBook
  2. MacBook Air
  3. Mac mini
  4. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
  4. Quadra
  5. Workgroup Server
  6. Xserve
  7. SE/30
Mobile Phone
  1. iOS

Attachments

  • Capture d’écran 2021-09-15 à 16.03.50.png
    Capture d’écran 2021-09-15 à 16.03.50.png
    51 KB · Views: 30
Joined
Dec 10, 2015
Messages
71
Motherboard
ASUS PRIME Z390-A
CPU
Core i5-9600K 3.7GHz
Graphics
RX 560
Mac
  1. MacBook
  2. MacBook Air
  3. Mac mini
  4. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
  4. Quadra
  5. Workgroup Server
  6. Xserve
  7. SE/30
Mobile Phone
  1. iOS
Yes ou are right, I changed the option from Xcode and the GUI came back. I never seen this option before and it is not visible from OpenCore Configurator.

Thank you ! :)
 

Attachments

  • Capture d’écran 2021-09-15 à 16.42.35.png
    Capture d’écran 2021-09-15 à 16.42.35.png
    147.8 KB · Views: 40

Feartech

Moderator
Joined
Aug 3, 2013
Messages
23,617
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
Yes ou are right, I changed the option from Xcode and the GUI came back. I never seen this option before and it is not visible from OpenCore Configurator.

Thank you ! :)
that is the big issue on using configurators, don't use them, not worth it, keep using xcode or PlistEditPro
 
Joined
Dec 10, 2010
Messages
737
Motherboard
Gigabyte Z390 Aorus Elite
CPU
i9-9900K
Graphics
RX 580
Mobile Phone
  1. iOS
Yes ou are right, I changed the option from Xcode and the GUI came back. I never seen this option before and it is not visible from OpenCore Configurator.

Thank you ! :)
I think you don't have last configurator, see mine, drivers section is up to date with Enabled column. And in the title bar I see 0.7.3 development but now it must be 0.7.3 release or 0.7.4 development. It's 2.49.0.2.

@Feartech is right, I mainly use ProperTree or plain text editor but if configurator is really up to date it makes easier to edit config.plist. Always carefully.

drivers.png
 
Top