Contribute
Register

How to Install OS X Mavericks using Clover

Joined
Jan 30, 2011
Messages
83
Motherboard
GA-H87N-WIFI
CPU
i3-3225
Graphics
HD 4000
Mac
  1. Mac mini
Classic Mac
  1. Apple
Mobile Phone
  1. iOS
  2. Other
Tested the Clover 2652 boot CD, it went fine, and booted up my 10.9.2, however the Bluetooth module broke afterwards. Rebooting the system with Unibeast does bring back my BT. Thought might be worth to be mentioned.
 
Joined
Mar 30, 2014
Messages
98
Motherboard
OS X 10.9.2 Mavericks
CPU
Intel Core i7-3517U
Graphics
Intel HD 4000
Mac
Classic Mac
Mobile Phone
  1. Android
Hi tonymacx86, please, just to make it clear, can U explain what are differencies between default config.plist coming with Clover and attached *config.plist standard from you?

*See attached config.plist for a working minimal configuration.

Very nice guide by the way, I like it a lot. Right now I'm little stacked at the part when I should boot from my prepared USB flash, but unable to get up to the installer, always ending up with black screen with some kind of 'panic'. :( but it's ok, I have to figure out.

May be one more question why u say to remove VBoxHfs-64.efi from /EFI/CLOVER/drivers64UEFI/ what about just to leave there untouched?

Thanks a lot man, and happy hackintoshing to everybody ;-)

Bye
 
Joined
Mar 30, 2014
Messages
98
Motherboard
OS X 10.9.2 Mavericks
CPU
Intel Core i7-3517U
Graphics
Intel HD 4000
Mac
Classic Mac
Mobile Phone
  1. Android
Hi everybody, I'm still stacked at the phase of boot process from USB disk, trying to start OS X installer but always it always stops with blackscreen, I tryied to make a picture, if someone can realize, what's going on here, thanx a lot...

DSC_0001.JPG

Ok, I made it work.

I don't know if it's correct, but eazy way was just grab and copy all the kexts from UniBeast Extras to Clover's EFI partition /EFI/CLOVER/kexts/10.9/ I really don't know if they are all necessary with Clover but anyway it looks like that in this guide there are some important kexts missing!

Alright, I found out exactly. One additional kext to the guide was missing. For ASUS UX31A and similar GenericUSBXHCI.kext is necessary.

By the way I found that ASUS UX31A doesn't need NullCPUPowerManagment.kext? It looks like it works fine without.

And also I'm using default config.plist and it works fine. I didn't have time yet to search for differencies between default one from Clover and modified *config.plist coming from tonymacx86.
 
Joined
Nov 19, 2012
Messages
23
Motherboard
MacBook Pro
CPU
3.66 Intel Core 2 Duo
Graphics
NVidia 9600
Mac
  1. MacBook Pro
Classic Mac
  1. iBook
Mobile Phone
  1. Android
  2. iOS
I am doing a build on GA-z79S-UP5 with a Intel Xeon E5-2680 v2. I have 2 GTX 770s, and cant find a guide for it, to install clover. Can anyone point me in the general direction? That would be very helpful.
 
Joined
Apr 24, 2014
Messages
7
Motherboard
Asus H87M-Pro
CPU
i5 4670
Graphics
GTX 760
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
I use UniBeast make usb installer failed,then try use Clover to make USB installer, but still failed. I download OS X Mavrikcs installer from apple app store.my motherboard is asus h87m-pro,cpu:i7 4770, bios xmp setting is profile1.


Hi all, new to hackintoshing and I'm so glad to see such an active community out here!

I'm in the same boat as #30 with the ASUS H87M-Pro. Using an i5 4670 and Gigabyte GTX 760 but I cannot get into an OSX installer. Unibeast would let me get to the loader and I could try boot flags but every single time it would black screen and reset less than a second after it showed the Apple logo on white background. -x and -v had no impact. Frustrated, I tried the Clover route because I saw it was supposed to be better with UEFI boards (like ASUS 8 series) and now am unable to get the board to boot the UEFI stick. Tried Legacy and UEFI loadouts in Clover setup on the USB stick but no dice with the board. Strangely, it does recognize the UEFI volume on the stick as a bootable option but won't actually do anything with it, just loops back to main BIOS page.

Starting to worry that it's a mobo-specific compatibility issue but could really appreciate some feedback from anyone else using this board? Or other ASUS users that could weigh in on general BIOS config options that I might be missing?

SATA: ACHI mode
VT-d: Disabled
Primary Display: PCIE
Legacy USB Support: Enabled
Intel xHCI Mode: Auto (changed from Smart Auto)
EHCI Hand-off: Enabled
Launch CSM: Enabled
Boot Device Control: UEFI and Legacy OpROM
Boot from Network/Storage/PCI Devices: Legacy OpROM First

Any thoughts? Thanks!
 
Joined
Mar 9, 2012
Messages
4
Motherboard
no name pc
CPU
intel i7 2600k
Graphics
sapphire radeon 1gb
Mac
  1. Mac mini
Classic Mac
Mobile Phone
  1. Other
As usual something is gone wrong at the half of the installation
done the usb, started the usb , formatted the hdisk, done the installation
at the second restart all went wrong
the Clover DID NOT SEE THE HARD DISK with osx installed and from then in forward the Clover first screen show ever the choice of to reinstall the OSX
the hard disk show as to have the osx inside it but Clover do not recognize the hard disk it see only the usb key....

Over this I'm not more able to redo the installation

I have cancelled the hard disk to redo the installation but the pc stop every time after some an attempt to start.
 
Joined
Nov 25, 2013
Messages
15
Motherboard
GA-Z87X-UD3H
CPU
i5-4670K
Graphics
GTX 760
Mac
  1. MacBook Air
Classic Mac
Mobile Phone
  1. iOS
How to Install OS X Mavericks using Clover DUAL BOOt

How to Install OS X Mavericks using Clover
Hey this would be a great time to make an updated dual boot guide. I wand to put on windows 8 as well but not sure how now. Im a noob.:p Is it possible?
 
Joined
Dec 1, 2013
Messages
1
Motherboard
H87
CPU
i5-4570
Graphics
GTX-760
Mac
  1. iMac
Classic Mac
  1. iMac
Mobile Phone
  1. iOS
This is an awesome guide:thumbup:, and I finally succeed in using clover to boot 10.9.2. But I don't know how to change the bootscreen to 1080p, neither can I boot windows 8.1 with clover, so I roll back to chemira.
 
Joined
Aug 14, 2010
Messages
1,010
Motherboard
GA-Z97X-UD5H-BK Rev 1.0 Bios F8
CPU
i7-4790k OC 4.9ghz
Graphics
GT 740
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
As usual something is gone wrong at the half of the installation
done the usb, started the usb , formatted the hdisk, done the installation
at the second restart all went wrong
the Clover DID NOT SEE THE HARD DISK with osx installed and from then in forward the Clover first screen show ever the choice of to reinstall the OSX
the hard disk show as to have the osx inside it but Clover do not recognize the hard disk it see only the usb key....

Over this I'm not more able to redo the installation

I have cancelled the hard disk to redo the installation but the pc stop every time after some an attempt to start.

buongiorno,
When I was experimenting with clover I had a similar problem. I could not get the installation to start again. I got round it by connecting a hard drive with another OS installation to the SATA port instead of the drive I was trying to install, I connected the Clover installed drive to another SATA port and I then wiped re-partitioned it. I think it was more the change of drive rather than the wiping of it that helped but am unsure of that.

I then shutdown, re-connected the newly partitioned drive to SATA 0 - and started the installation with Clover again.

Dopo di questa funzione perfetto :)

edited to add
It is important to be patient and wait for the Clover installation to reboot by itself during the installation process, if you manually restart the installation - when it seems to be doing nothing, then the installation will fail.
 
Top