Contribute
Register

How to Install OS X Mavericks using Clover

Joined
Nov 7, 2013
Messages
51
Motherboard
GA-Z87MX-D3H
CPU
i7-4770k
Graphics
MSI GTX 760
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. iMac
  2. Power Mac
Mobile Phone
  1. iOS
I'm getting my shiny new Seagate SSD later on today. I'm thinking of using it as my new boot drive and giving Clover a try. Once installed; can I use migration assistant to bring back my stuff?
 
Joined
Jan 25, 2011
Messages
155
Motherboard
I didn't read
CPU
the RULES
Graphics
so ignore me
Clover version before 2721 OK...

Version 2721 error "unknown CPU model 0x3a"

config.plist:


<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>ACPI</key>
<dict>
<key>DSDT</key>
<dict>
<key>Patches</key>
<array>
<dict>
<key>Comment</key>
<string>Rename GFX0 to IGPU</string>
<key>Find</key>
<data>R0ZYMA==</data>
<key>Replace</key>
<data>SUdQVQ==</data>
</dict>
</array>
</dict>
<key>SSDT</key>
<dict>
<key>Generate</key>
<dict>
<key>CStates</key>
<true/>
<key>PStates</key>
<true/>
</dict>
</dict>
</dict>
<key>Boot</key>
<dict>
<key>Arguments</key>
<string>-v</string>
<key>DefaultVolume</key>
<string>OS X</string>
<key>Legacy</key>
<string>PBR</string>
</dict>
<key>Devices</key>
<dict>
<key>Audio</key>
<dict>
<key>Inject</key>
<string>1</string>
</dict>
<key>UseIntelHDMI</key>
<false/>
</dict>
<key>GUI</key>
<dict>
<key>Hide</key>
<array>
<string>HD(3,MBR,0x00047615,0xEA60800,0xE764000)</string>
<string>HD(2,GPT,E4A3ED95-6189-4A04-8386-25D8C99AD844,0x40800,0x15D4C9800)</string>
</array>
<key>Language</key>
<string>it:0</string>
<key>Scan</key>
<true/>
<key>Theme</key>
<string>BGM</string>
</dict>
<key>Graphics</key>
<dict>
<key>Inject</key>
<dict>
<key>ATI</key>
<false/>
<key>Intel</key>
<true/>
<key>NVidia</key>
<false/>
</dict>
</dict>
<key>KernelAndKextPatches</key>
<dict>
<key>AppleRTC</key>
<true/>
</dict>
<key>SMBIOS</key>
<dict>
<key>BiosReleaseDate</key>
<string>11/16/2012</string>
<key>BiosVendor</key>
<string>Apple Inc.</string>
<key>BiosVersion</key>
<string>MM61.88Z.0106.B03.1211161202</string>
<key>Board-ID</key>
<string>Mac-F65AE981FFA204ED</string>
<key>BoardManufacturer</key>
<string>Apple Inc.</string>
<key>BoardSerialNumber</key>
<string>C02140302D5DMT31M</string>
<key>BoardType</key>
<integer>10</integer>
<key>BoardVersion</key>
<string>Macmini6,2</string>
<key>ChassisAssetTag</key>
<string>Mini-Aluminum</string>
<key>ChassisManufacturer</key>
<string>Apple Inc.</string>
<key>ChassisType</key>
<string>0x0010</string>
<key>Family</key>
<string>Macmini</string>
<key>LocationInChassis</key>
<string>Part Component</string>
<key>Manufacturer</key>
<string>Apple Inc.</string>
<key>Mobile</key>
<false/>
<key>OEMBoard</key>
<string>B75M-D3H</string>
<key>OEMProduct</key>
<string>To be filled by O.E.M.</string>
<key>OEMVendor</key>
<string>Gigabyte Technology Co., Ltd.</string>
<key>ProductName</key>
<string>Macmini6,2</string>
<key>SerialNumber</key>
<string>C07JD041DWYN</string>
<key>SmUUID</key>
<string>90022b03-3404-9005-d606-be0700080009</string>
<key>Trust</key>
<true/>
<key>Version</key>
<string>1.0</string>
</dict>
<key>SystemParameters</key>
<dict>
<key>InjectKexts</key>
<string>Detect</string>
<key>InjectSystemID</key>
<true/>
</dict>
</dict>
</plist>
 
Joined
Nov 7, 2013
Messages
51
Motherboard
GA-Z87MX-D3H
CPU
i7-4770k
Graphics
MSI GTX 760
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. iMac
  2. Power Mac
Mobile Phone
  1. iOS
Only issue that I had was installing the req'd bits and pieces fro get my sound working. Wasn't the most obvious thing to do starting out. But once I read the FAQ's... was pretty easy! After that everything just worked! No popping when sounds happen after awhile of silence... and wow... the speed with this SSD!!
 
Joined
Feb 1, 2012
Messages
8
Motherboard
Asus P6T Deluxe V1
CPU
I7-980
Graphics
ATI 5870
Mac
Classic Mac
Mobile Phone
Hi everybody

i have the same problem as tabarus. The Mavericks installation with clover get stuck at the last point of installation and does not reboot.
After hard reset and manual reboot from stick, i find an empty install disk :(

Did anyone find any solution for that issue ?

thx
bert
 
Joined
May 22, 2011
Messages
1,034
Motherboard
ASUS TUF Z390 Plus Gaming
CPU
i9-9900K
Graphics
UHD 630
Mac
  1. iMac
Mobile Phone
  1. iOS
Can I install to Fusion Drive?

Should I something for the boot like Neil Fusion Drive Guides?

UEFI Boot Mode means you can make also Dual Mode?
 
Joined
May 22, 2011
Messages
1,034
Motherboard
ASUS TUF Z390 Plus Gaming
CPU
i9-9900K
Graphics
UHD 630
Mac
  1. iMac
Mobile Phone
  1. iOS
Guys I installed clover to Fusion Drive. And I confused little bit some step! Now I must to format all EFI to Fat32 as you know on Fusion Drive there is 2 EFI! What should I do?
 
Joined
Jan 16, 2014
Messages
3
Motherboard
GA-Z97X-Gaming 7
CPU
i7-4770
Graphics
Geforce 770
Mac
  1. iMac
Mobile Phone
  1. iOS
OK. Hope this might save others some time. The Mavericks install harddrive and recovery partition would never show up in Clover after installation. For GA-Z87X-UD7 TH you must have your Mavericks drive (SSD / HDD) attached to the Intel SATA controller. That's the black SATA connectors on the motherboard not the grey ones.
 
Top