Contribute
Register

How to fully disable Speedstep? 5930K Overclocked to 4.5

Status
Not open for further replies.
Joined
Jan 15, 2013
Messages
27
Motherboard
Gigabyte GA-X99-SOCFORCE-F22-Clover
CPU
i7-5930k
Graphics
R9 280X
Mac
  1. Mac Pro
Hey Guys,

Ive got my overclocked 5930k stable at 4.5Ghz (x99 system, El Capitan)

I cant for the life of me work out how to stop speedstep/power management from dropping it down to 1.2ghz/fluctuating when not using anything CPU intensive.

I want it on PERMANENTLY at 4.5GHZ. My temps when doing major PS/Video work, or running CPU tests constantly, HWM shows 4.4-4.5 and only 44 degrees so i can do this (20 deg idle)

Ive disabled EIST & C3/6 etc in bios, and in Clover Config unchecked generate P/C States...

Anyone?! Please! :)

P
 
Joined
Mar 27, 2016
Messages
62
Motherboard
AsRock X99 Extreme 4
CPU
5820k
Graphics
GTX 980ti
Mac
Classic Mac
Mobile Phone
You really don't want this. When your OS deems it needs the power the CPU will rev up and it takes milli seconds. Don't do this.
 
Joined
Jan 15, 2013
Messages
27
Motherboard
Gigabyte GA-X99-SOCFORCE-F22-Clover
CPU
i7-5930k
Graphics
R9 280X
Mac
  1. Mac Pro
You really don't want this. When your OS deems it needs the power the CPU will rev up and it takes milli seconds. Don't do this.
Hi there, actually yes i do. I used to have it at full 4.5ghz 24/7 and its made a HUGE difference since upgrading OSX allowing the OS to decide. Most times within Photoshop/Aftereffects or Cinema4d/CG apps it'll only bump when it thinks its doing heavy load and the speed difference is massively noticeable to what i had before when doing normal tasks within these apps/

Anyone have some actual advice on how to do this?

Ive seen this post doing it through Clover for skylake, will this work for Haswell-E etc?

https://www.tonymacx86.com/threads/skylake-hwp-enable.214915/
 
Joined
Jul 3, 2014
Messages
47
Motherboard
X99 UD4
CPU
i7 5820K
Graphics
ASUS STRIX ROG 1080 Ti
Mac
  1. iMac
  2. MacBook Air
Mobile Phone
  1. iOS
Same here. After updating from Yosemite straight to 10.12.3 my OC doesn't work as well as it used to.

I'm running now my 4770K at 4.4 GHz but always tops at 4.35 GHz. I want my 400 MHz :lol: http://imgur.com/a/ll6Q9

Is there any help for this ?
 
Joined
Jan 15, 2013
Messages
27
Motherboard
Gigabyte GA-X99-SOCFORCE-F22-Clover
CPU
i7-5930k
Graphics
R9 280X
Mac
  1. Mac Pro
Anyone? Any ideas? Or even advice or a guide on properly setting your processor in Clover, or even better a real guide to using Frequency Vectors & ssdtPRGen which i still cant work out!
 
Status
Not open for further replies.
Top