Contribute
Register
Joined
Jan 10, 2017
Messages
36
Motherboard
MSI Z270i
CPU
i5-7600k
Graphics
GTX 1080
How did you install EmuVariableUefi-64 ? Doesn't see it in Glover
Download "Clover Configurator" if you don't already have it. In the drivers section they have that driver under the 64 bit section. Just make sure you mount your EFI partition and select in in the drivers screen.
 
Joined
Apr 20, 2015
Messages
177
Motherboard
GA Z170x UD5-TH
CPU
i5-7600
Graphics
GTX 660 Ti
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
Download "Clover Configurator" if you don't already have it. In the drivers section they have that driver under the 64 bit section. Just make sure you mount your EFI partition and select in in the drivers screen.

ok thats good. Have you tested the other available drivers for windows ?
 
Joined
Jun 1, 2013
Messages
157
Motherboard
Acer E5-575G-51BN
CPU
i5-7200u @ 2.7 ghz
Graphics
Intel HD620, 1920x1080
Mac
  1. iMac
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
I can login but I can't activate iMessage, even if I use my iMac's ROM & MBL... It still says contact apple support..
 
Joined
Dec 30, 2016
Messages
5
Motherboard
Gigabyte Z170 Gaming 5
CPU
2.7 GHz Intel Core i5 6400
Graphics
EVGA GeForce GT 740 2GB Super Clocked GDDR5
Mac
  1. iMac
  2. MacBook Air
  3. MacBook Pro
  4. Mac mini
Classic Mac
  1. iMac
  2. PowerBook
Mobile Phone
  1. iOS
Despite reading through this guide and doing pretty much everything it said multiple times, my setup isn't working with iMessage. My setup is running as an iMac 14,2 and every iCloud feature including FaceTime works flawlessly - except for iMessage.

I continually see the attached message when attempting to log in. Have tried generating serials and such with Configurator, and even using the MLB and ROM of a genuine Mac that wasn't in use. I ran through the whole "iDiot's Guide" process to no avail. Any assistance would be greatly appreciated.

View media item 188231
 
Joined
Dec 30, 2016
Messages
5
Motherboard
Gigabyte Z170 Gaming 5
CPU
2.7 GHz Intel Core i5 6400
Graphics
EVGA GeForce GT 740 2GB Super Clocked GDDR5
Mac
  1. iMac
  2. MacBook Air
  3. MacBook Pro
  4. Mac mini
Classic Mac
  1. iMac
  2. PowerBook
Mobile Phone
  1. iOS
Ethernet is en0 and builtin, what's happening with Debug is the ROM and "BoardSerialNumber" areas both say "failed" consistently, whether I'm using generated or genuine values.
Screen Shot 2017-01-26 at 12.54.58 PM.png
Screen Shot 2017-01-26 at 12.54.52 PM.png
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,490
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Joined
Dec 30, 2016
Messages
5
Motherboard
Gigabyte Z170 Gaming 5
CPU
2.7 GHz Intel Core i5 6400
Graphics
EVGA GeForce GT 740 2GB Super Clocked GDDR5
Mac
  1. iMac
  2. MacBook Air
  3. MacBook Pro
  4. Mac mini
Classic Mac
  1. iMac
  2. PowerBook
Mobile Phone
  1. iOS
See Post #6301 - With your motherboard you may need to install EmuVariableUefi-64 (and RC scripts).
Did the following install (see attached), ran through entire iDiot's guide again, still failing ROM and MLB in Debug...
 

Attachments

  • Screen Shot 2017-01-26 at 1.54.36 PM.png
    Screen Shot 2017-01-26 at 1.54.36 PM.png
    59.5 KB · Views: 137
Top