Contribute
Register

How to Create a macOS Catalina Public Beta Installation USB

Status
Not open for further replies.
Joined
Apr 7, 2019
Messages
14
Motherboard
Gigabyte GA-Z97-HD3
CPU
i7-4790K
Graphics
GTX 780 Ti
I tried to, but doesn't works for me. still no internal audio , just HDMI GPU.
Do you have the same audio chip? mine is ALC1150 what's your motherboard?
 
Joined
Apr 7, 2019
Messages
14
Motherboard
Gigabyte GA-Z97-HD3
CPU
i7-4790K
Graphics
GTX 780 Ti
Same problem. Rebuilding cache or updating kexts let me have a non-booting system :(
what do u mean? after kext update the system can't start boot?
 
Joined
Jul 17, 2016
Messages
21
Motherboard
Gigabyte Aorus MASTER Z390
CPU
i9-9900K
Graphics
Radeon VII
Mac
iMac
what do u mean? after kext update the system can't start boot?
Yes. After Applealc and Lilu update (tried both KextBeast and manual copy of files) I rebooted , arrived to clover partition selector and choosed hd.
progress bar started, but before Purple Lines, the system reboots.
tryed -disablegfxfirmware and slide=0, two usb keys, but I cannot boot and more

it si very strange
 
Joined
Apr 7, 2019
Messages
14
Motherboard
Gigabyte GA-Z97-HD3
CPU
i7-4790K
Graphics
GTX 780 Ti
Yes. After Applealc and Lilu update (tried both KextBeast and manual copy of files) I rebooted , arrived to clover partition selector and choosed hd.
progress bar started, but before Purple Lines, the system reboots.
tryed -disablegfxfirmware and slide=0, two usb keys, but I cannot boot and more

it si very strange
if before add those kexts the system worked now you have to mount the disk from another mac/hackintosh, navigate the folders and delete the added kexts. (terminal with sudo rm -rf)

in Catalina the command kextcache -i or -u don't work. Use only sudo touch /Library/Extensions

do not use the manual copy from finder in the folder /Library/Extensions, the copy will have wrong permissions, use terminal with: sudo cp -R your.kext /Library/Extensions

AppleALC 1.4.2 and Lilu 1.3.8
 
Joined
Sep 30, 2012
Messages
3
Motherboard
MSI > model # > See Rules!
CPU
i7 > need model # > See Rules!
Graphics
RX 580
Mac
iMac
Thanks. I have discovered that it is the fault of the Clover version. With the last one downloaded it does not recognize me. With a previous one, it already works for me. Something curious ....
 
Last edited by a moderator:
Joined
Dec 19, 2015
Messages
14
Motherboard
Gigabyte B85-D3V
CPU
Intel Xeon E3-1230-V3
Graphics
Nvidia GTX760
Mac
iMac, MacBook Pro
Mobile Phone
Android, iOS
Hello,

I created the Catalina installer according to the instructions and the latest version of the clover. But, when starting, it does not recognize me the entry of the installer in the USB. Does anyone know anything?
I got the same problem as you. It's really confused. Hope someone dealing with it.

Thanks. I have discovered that it is the fault of the Clover version. With the last one downloaded it does not recognize me. With a previous one, it already works for me. Something curious ....
Would you please tell me the version number of Cover that normally show the installer entry?
 
Joined
Dec 10, 2010
Messages
75
Motherboard
ASUS Prime Z370-A
CPU
i5-9600K
Graphics
RX 590
Mac
iMac, MacBook, MacBook Air, MacBook Pro, Mac mini, Mac Pro
Classic Mac
128K, 512K, Apple, Classic, Color Classic, eMac, iBook, iMac, Lisa, Plus, Power Mac, PowerBook, Quadra, SE, SE/30
Mobile Phone
Android, iOS, Other
I have spent two weeks on this. I finally did it. I was a very quick install. The most important thing is that I used USB C and USB 3 ports. I also had to tweak my config.plist. I will write again when I figure out what exactly I did to make this work. DO NOT GIVE UP!
 
Status
Not open for further replies.
Top