Contribute
Register

How Can I Connect Ethernet Before Installation?

Joined
May 19, 2016
Messages
4
Motherboard
Dell Optiplex 780
CPU
Intel Core 2 Quad
Graphics
XFX Radeon 5450
Mac
Mac mini
Mobile Phone
iOS
Hi All! With macOS update High Sierra 10.13.3 it seems like a lot of people are having an issue with the error “Could Not Connect To Reocvery Server”, I am one of them. I am using a Dell Optiplex 780 with a Core 2 Quad, and an XFX Radeon 5450. I am willing to remove the GPU since I don’t really need it but that shouldn’t cause the error im receiving.

Since you know my system now...
Is there any possible way to get the Ethernet working during installation? since I usually do it during post install I have no clue how to. I’m at a roadblock now and i tried with an older version of High Sierra but it said media was damaged. Please help! Thanks!
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
21,745
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
Hi All! With macOS update High Sierra 10.13.3 it seems like a lot of people are having an issue with the error “Could Not Connect To Reocvery Server”, I am one of them. I am using a Dell Optiplex 780 with a Core 2 Quad, and an XFX Radeon 5450. I am willing to remove the GPU since I don’t really need it but that shouldn’t cause the error im receiving.

Since you know my system now...
Is there any possible way to get the Ethernet working during installation? since I usually do it during post install I have no clue how to. I’m at a roadblock now and i tried with an older version of High Sierra but it said media was damaged. Please help! Thanks!
You just need to put the kext for your network interface into /EFI/CLOVER/kexts/Other on the EFI partition of your USB installer or boot disk.

Ensure that your system clock is set to the correct date/time.
 
Last edited:
Joined
Feb 26, 2018
Messages
43
Motherboard
Gigabyte Z270X-UD5
CPU
I7-7700K
Graphics
VEGA 64
Mac
MacBook Pro
Mobile Phone
iOS
Newbie here stuck at the same spot. Don't have a wifi card installed, so my only choice is ethernet for a Gigabyte UD5 motherboard, where can i find the kexts for it? Tried searching but no luck
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
21,745
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
Newbie here stuck at the same spot. Don't have a wifi card installed, so my only choice is ethernet for a Gigabyte UD5 motherboard, where can i find the kexts for it? Tried searching but no luck
Search.png
 
Joined
Feb 26, 2018
Messages
43
Motherboard
Gigabyte Z270X-UD5
CPU
I7-7700K
Graphics
VEGA 64
Mac
MacBook Pro
Mobile Phone
iOS
Thank you for the response, unfortunately, I was less than clear in my post, I found the kexts downloads but am unsure as to which one would work, "IntelMuasiethernet"?
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
21,745
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
Thank you for the response, unfortunately, I was less than clear in my post, I found the kexts downloads but am unsure as to which one would work, "IntelMuasiethernet"?
The Rules said:
Profiles need to contain at least your primary system to assist others with helping you
 
Joined
Feb 26, 2018
Messages
43
Motherboard
Gigabyte Z270X-UD5
CPU
I7-7700K
Graphics
VEGA 64
Mac
MacBook Pro
Mobile Phone
iOS
Thank you for pointing out my oversight. It's been corrected. I've discovered that the Unibeast utility already installed IntelMausiethernet to /EFI/CLOVER/kexts/Other on the EFI partition. Is there something in the GIGABYTE UD5 Bios setup that needs to change so that the Clover High Sierra install will recognize the internet connection?
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
21,745
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
Thank you for pointing out my oversight. It's been corrected. I've discovered that the Unibeast utility already installed IntelMausiethernet to /EFI/CLOVER/kexts/Other on the EFI partition. Is there something in the GIGABYTE UD5 Bios setup that needs to change so that the Clover High Sierra install will recognize the internet connection?
Assuming that your Ethernet interface is not disabled in your BIOS settings then it is possible that IntelMausiEthernet.kext is not the correct one for you - Perhaps you should try AppleIntelE1000e.kext instead.
 
Top