Contribute
Register

High Sierra wont boot in normal mode but it boots in verbose mode.

Status
Not open for further replies.
Joined
Nov 30, 2019
Messages
7
Motherboard
LENOVO ThinkServer TS140
CPU
Intel(R) Core(TM) i5-4570 CPU @ 3.20GHz, 3201 Mhz
Graphics
NVIDIA GeForce GTX 1050
Mobile Phone
  1. iOS
Hello everybody.
After i read about mavericks and why i cannot use my nvidia card on there, i decided to upgrade to high sierra and i got it fully working without graphical or other issues.
The only problem is, when i boot high sierra, enabling the nvidia web drivers bootflag and InjectNvidia, it wont boot, but when i use the same bootflags and i add verbose mode (-v), it boots fine.
It also boots normally (without verbose mode) if i dont enable nvidia web drivers.
I need help to fix this, else, kernel panics will be even scarier (not really)
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
23,695
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
Hello everybody.
After i read about mavericks and why i cannot use my nvidia card on there, i decided to upgrade to high sierra and i got it fully working without graphical or other issues.
The only problem is, when i boot high sierra, enabling the nvidia web drivers bootflag and InjectNvidia, it wont boot, but when i use the same bootflags and i add verbose mode (-v), it boots fine.
It also boots normally (without verbose mode) if i dont enable nvidia web drivers.
I need help to fix this, else, kernel panics will be even scarier (not really)
don't use InjectNvidia as not needed and won't with with later nvidia cards
 
Joined
Nov 30, 2019
Messages
7
Motherboard
LENOVO ThinkServer TS140
CPU
Intel(R) Core(TM) i5-4570 CPU @ 3.20GHz, 3201 Mhz
Graphics
NVIDIA GeForce GTX 1050
Mobile Phone
  1. iOS
Status
Not open for further replies.
Top