High Sierra Wifi: TP-Link TL-WN881ND

Discussion in 'Network' started by joeyred8, Jul 27, 2018.

  1. DevilsAdv

    DevilsAdv

    Joined:
    Jun 10, 2017
    Messages:
    22
    Motherboard:
    MSI Z270 Gaming Pro Carbon
    CPU:
    Intel i7 6700k
    Graphics:
    GTX 1060
    Mobile Phone:
    Android, iOS
    Oct 17, 2018 at 3:41 PM #11
    DevilsAdv

    DevilsAdv

    Joined:
    Jun 10, 2017
    Messages:
    22
    Motherboard:
    MSI Z270 Gaming Pro Carbon
    CPU:
    Intel i7 6700k
    Graphics:
    GTX 1060
    Mobile Phone:
    Android, iOS
    Any help on this card High Sierra - TP-Link TL-WN881ND Wireless Card version1. Was working perfectly on Sierra 10.12 with the IO80211Family.kext. However, upgraded to HS 10.13.4 because of Nvidia webdriver issues. system shows the card is system information but n desktop it says no hardware. Attaching screenshot.
     

    Attached Files:

    • 1.jpg  (142.1 KB, 48 views)
    • 3.jpg  (148.5 KB, 52 views)
    • 2.jpg  (33.7 KB, 50 views)
    • 1.jpg  (142.1 KB, 47 views)
    • 2.jpg  (33.7 KB, 47 views)
    • 3.jpg  (148.5 KB, 40 views)
  2. vlg777

    vlg777

    Joined:
    Nov 23, 2018
    Messages:
    1
    Motherboard:
    p61a-d3
    CPU:
    i7-2600
    Graphics:
    GTX 1060
    Mac:
    iMac
    Dec 7, 2018 at 3:57 PM #12
    vlg777

    vlg777

    Joined:
    Nov 23, 2018
    Messages:
    1
    Motherboard:
    p61a-d3
    CPU:
    i7-2600
    Graphics:
    GTX 1060
    Mac:
    iMac
    Try this
     

    Attached Files:

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice