Contribute
Register

Solved > High Sierra Stuck on i5 - 9600K

Joined
Nov 5, 2015
Messages
16
Motherboard
HP Probook 640 G1
CPU
i5-7200U
Graphics
HD 620
Mac
MacBook Pro
Mobile Phone
Android
i5 9600K
B365m d3h
gtx1050ti
16gb ram

Trying to Install in this Config Couldn't Make it
I have Attached the EFI and the Verbose Output of the Issue.
I tried with many changes, but the issue is same.
Please help to Solve it. and also if anyone has the same config , please provide the EFI.
Thanks
 

Attachments

Last edited:

Feartech

Moderator
Joined
Aug 3, 2013
Messages
17,947
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
iMac
Mobile Phone
iOS
i5 9600K
B360m ds3h
gtx1050ti
16gb ram

Trying to Install in this Config Couldn't Make it
I have Attached the EFI and the Verbose Output of the Issue.
I tried with many changes, but the issue is same.
Please help to Solve it. and also if anyone has the same config , please provide the EFI.
Thanks
the last line in your image, have a search for it
 
Joined
Nov 5, 2015
Messages
16
Motherboard
HP Probook 640 G1
CPU
i5-7200U
Graphics
HD 620
Mac
MacBook Pro
Mobile Phone
Android
u mean its missing with apfs?
 
Joined
Sep 30, 2017
Messages
17
Motherboard
ASRock Z370M Pro4
CPU
i5-8600K
Graphics
GTX-1060 + UHD630
Mobile Phone
Android
You really think High Sierra can recognise i5-9600K? I think it's impossible. Your config is wrong.
Try my config, replace folder in your EFI with my attached, generate a new serial in SMBIOS with CloverConfigurator.
If you install OS the Videoacceleration will not work. You have to install security update
https://support.apple.com/kb/DL2026
and after install nVidia Webdriver 387.10.10.10.0.133 (for 17G10021).
 

Attachments

Last edited:
Joined
Nov 5, 2015
Messages
16
Motherboard
HP Probook 640 G1
CPU
i5-7200U
Graphics
HD 620
Mac
MacBook Pro
Mobile Phone
Android
You really think High Sierra can recognise i5-9600K? I think it's impossible. Your config is wrong.
Try my config, replace folder in your EFI with my attached, generate a new serial in SMBIOS with CloverConfigurator.
If you install OS the Videoacceleration will not work. You have to install security update
https://support.apple.com/kb/DL2026
and after install nVidia Webdriver 387.10.10.10.0.133 (for 17G10021).
Yes my config worked in High Sierra and also tested in mojave. I have patched ACPI Configurations. And made the work done successfully...
 
Joined
Sep 30, 2017
Messages
17
Motherboard
ASRock Z370M Pro4
CPU
i5-8600K
Graphics
GTX-1060 + UHD630
Mobile Phone
Android
What help you ask then?
 
Joined
Nov 5, 2015
Messages
16
Motherboard
HP Probook 640 G1
CPU
i5-7200U
Graphics
HD 620
Mac
MacBook Pro
Mobile Phone
Android
What help you ask then?
Check the date i posted the help... and i tried myself and did it after two days of this post... and your reply was after its done..
 
Joined
Nov 5, 2015
Messages
16
Motherboard
HP Probook 640 G1
CPU
i5-7200U
Graphics
HD 620
Mac
MacBook Pro
Mobile Phone
Android
Here by i post the EFI of the Above Mentioned Config which may help for people who do High Sierra or Mojave Hacks on the same...
if this doesn't works, Just Adjust the SMBIOS according to your config.
 

Attachments

Joined
Sep 30, 2017
Messages
17
Motherboard
ASRock Z370M Pro4
CPU
i5-8600K
Graphics
GTX-1060 + UHD630
Mobile Phone
Android
Check the date i posted the help... and i tried myself and did it after two days of this post... and your reply was after its done..
You really cool. How you patch ACPI Configurations? Could provide info, methods & etc. It's will helpful for the next.
 
Joined
Sep 30, 2017
Messages
17
Motherboard
ASRock Z370M Pro4
CPU
i5-8600K
Graphics
GTX-1060 + UHD630
Mobile Phone
Android
Here by i post the EFI of the Above Mentioned Config which may help for people who do High Sierra or Mojave Hacks on the same...
if this doesn't works, Just Adjust the SMBIOS according to your config.
This config for IGPU only or can provide the discrete graphics too?
 
Top