Contribute
Register

High Sierra on Intel DH77EB fails... Please Help

Status
Not open for further replies.
Joined
Jun 11, 2013
Messages
4
Motherboard
Intel DH77EB
CPU
i5 2400 cpu @ 3.10ghz
Graphics
GeForce 210 - 1 GB
Mac
  1. iMac
Mobile Phone
  1. iOS
Here is my system Details.


Motherboard : Intel DH77EB
Processor : i5 2400 cpu @ 3.10ghz
Ram : 12 GB DDR3 (3*4)
Graphics : GeForce 210 - 1 GB
Hard Disk : 2 TB WDC & 512 GB Seagate
OS : 10.12 MacOS Sierra


I use clover 4097. made usb installer through createinstallmedia

Smbios : iMac 15.1

It began installing

But in Three Minutes it says

Macos could not be installed on your computer

An error occurred installing macOs. To use Apple diagnostics......


Please help. Thank you.

I have Attached My Config here....
 

Attachments

  • config.plist
    5.6 KB · Views: 224

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,449
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
HD 4600 / RX 580
@helloprabhu123, please update your profile (personal details) with your Motherboard or Make/Model, CPU and Graphics Card.
The Rules said:
Profiles need to contain at least your primary system to assist others with helping you.
 
Joined
Nov 10, 2011
Messages
350
Motherboard
Gigabyte X79-UD5
CPU
i7-3930K
Graphics
GTX 960 and RX 580
Mac
  1. MacBook Air
  2. MacBook Pro
  3. Mac mini
  4. Mac Pro
Mobile Phone
  1. Android
  2. iOS
Here is my system Details.


Motherboard : Intel DH77EB
Processor : i5 2400 cpu @ 3.10ghz
Ram : 12 GB DDR3 (3*4)
Graphics : GeForce 210 - 1 GB
Hard Disk : 2 TB WDC & 512 GB Seagate
OS : 10.12 MacOS Sierra


I use clover 4097. made usb installer through createinstallmedia

Smbios : iMac 15.1

It began installing

But in Three Minutes it says

Macos could not be installed on your computer

An error occurred installing macOs. To use Apple diagnostics......


Please help. Thank you.

I have Attached My Config here....

Is your Disk formatted OSX Extended Journaled? Have you tried to install from a booted machine directly to the disk, not via USB install method?
 
Joined
Jun 11, 2013
Messages
4
Motherboard
Intel DH77EB
CPU
i5 2400 cpu @ 3.10ghz
Graphics
GeForce 210 - 1 GB
Mac
  1. iMac
Mobile Phone
  1. iOS
#GuitarGuy77

Hi bro,
Yes, I formatted it to osx extended journaled.
I tried installation from usb and also tried installing from core pkg.


But it fails. Saying

In three minutes
"macOS could not be installed on your computer" error.

Log says
pkinstallerrordomain code=110


Also tried to install
10.12.5
Same error

Also tried public beta of high sierra.
Same error.


Please help me. Thank you.
 
Joined
Jul 25, 2012
Messages
6,809
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
i7-3770K
Graphics
HD 4000+GT 710
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
#GuitarGuy77

Hi bro,
Yes, I formatted it to osx extended journaled.
I tried installation from usb and also tried installing from core pkg.


But it fails. Saying

In three minutes
"macOS could not be installed on your computer" error.

Log says
pkinstallerrordomain code=110


Also tried to install
10.12.5
Same error

Also tried public beta of high sierra.
Same error.


Please help me. Thank you.
Provide details of your USB Installer: Make , Model, Size.
Did you try switching Different USB Ports for the Installer to see if it will quit during the installation process with that error?
Did you try Re-downloading the macOS HighSierra to rule out the possibility of a bad image file used to create the installer?

The hard disk is not getting the Right installation files in an orderly fashion and hence the error. So the problem can be anywhere in any of the links in that chain. That can include a bad Installation File, a bad Installer disk, a bad USB port and a Bad RAM or a bad HDD.

Since different installation files like 10.12.5 also had the same error , consider the hardware in the chain like USB FD, USB Ports, RAM and the target disk as the main suspects.

Try using a single RAM in Socket 1 for installation and try rotating to find out if anyone is causing the issue. Make sure the RAM is well -seated

Try a different brand of 8-16GB Flash drive; Don't use large drives like 64GB FD.
Try the USB ports in the back .
Try a different HDD .
 
Status
Not open for further replies.
Top