Contribute
Register

High Sierra on GA-Z68XP-UD4

Joined
Dec 29, 2011
Messages
77
Motherboard
GA-Z68XP-UD4 F6
CPU
Intel i7 2600k
Graphics
MSI GTX 980 Twin Frozr (nvidia web drivers)
Mac
iMac, MacBook, Mac Pro
Classic Mac
iMac, Power Mac
Mobile Phone
Android, iOS
Hi guys,

I’ve been using this Hackintosh for a long time now, from Lion to El capitan. Never had much trouble following the guides but now I can’t seem to setup clover properly for high sierra. I’m pretty sure it’s a simple thing that I overlooked so I’m calling for help here.

I got thins brand new Kingston 240Gb SSD on Kijiji for 30$ from a guy that looked like he needed drugs, he told me he bought this for his laptop but the SATA cable didn’t fit his laptop so yeah, I’m a bad guy for not telling him he only needed to unscrew the tray from the old drive and not use the cable... But eh! he probably got what he craved for in the end?

Anyway, I can successfuly boot with the Unibeast USB although the video is buggy, everything seems to work fine but I can’t seem to boot properly. I’ve tried changing many settings in config.plist over and over but I always get a variation of the ACPI drop tables error depending on the setting I use. I fiddled around so much that when I boot, I get a first Clover menu with no installations detected and when I exit that one, there’s a second one that shows my drives and then boots to the ACPI error 3 or 5 or 6 depending on what I play around in config.plist but it’s always something to do with dropping tables.. I tried dropping nothing / dropping MATS, anything I could find in the forums about the z68 chipset. There is only ONE drive connected and all other USB devices are disconnected.

I tried with and without DSDT

Rig :

GA-Z68XP-UD4 F6
i7-2600k and 16gb 1600mhz
GTX-760 which always worked oob from yosemite to el capitan

I don’t have anything else connected right now
 
Top