High Sierra Install Fail - Reboot Loop UP5-TH

Not open for further replies.
Jul 23, 2012
Gigabyte GA-Z77X-UP5-TH
Intel Core i7-3770K
NVidia GeForce GTX 750 Ti (EVGA)
  1. iMac
Hello, I'm having a lot of trouble with this High Sierra install. I was getting the MACH Reboot error for a while. However, when I added Fix Headers and the MATS Drop Table, it just goes into a reboot loop (choose system, system starts to boot, then restarts computer). I also tried re-installing and got to the same place as before. Would really appreciate some guidance on this one.

On a side note, I believe my setup is very similar to one of Stork's.... does anyone know if he has posted or shared his Config and BIOS settings?

Anyway, here are my settings:

I am running as 13,1 since Sierra.

UEFI/BIOS: Load Optimized Defaults plus the following changes:
  • MIT -> XMP -> Profile1
  • Peripherals -> xHCI Mode -> Auto
  • Init Display First -> PEG
  • Internal Graphics -> Disabled (I tried both with and without on this)
  • XHCI & EHCI handoffs -> Enabled
  • Power -> Wake on LAN -> Disabled
Kexts: Added these (latest versions as of 3 days ago) to EFI -> Clover -> kexts -> Other :
  • AppleIntelE1000e.kext
  • FakeSMC.kext
Config file: I have tried as many combinations as I can think of, changing one thing at a time. Nothing seems to have any effect.
  • Acpi -> Fix Shutdown, Fix Headers (I added Fix Headers during troubleshooting)
  • Drop Tables -> MATS (added this during troubleshooting; I was running it as a boot flag, but without it I got the MACH Reboot error)
  • Halt Enabler (added during troubleshooting)
  • Generate PStates & CStates (added during troubleshooting)
  • Boot -> dart=0, Verbose, nv_disable=1 (added Verbose and nv_disable during troubleshooting)
  • Rt Variables -> CsrActiveConfig set to 0x67 (this was already set before troubleshooting)
Update: I tried using UniBeast and got a boot0 error on the USB drive (and boot1f is not in /usr/standalone/i386/). Anyway, I got it to install High Sierra by choosing the USB drive as a Clover boot option, and got into the OS. I received a warning that 3rd party kexts are disabled (I have no kexts in the EFI other than the AppleIntelE1000e and FakeSMC). From there, it goes back to the restart loop. After a few restarts, it stops on a prompt "does printf work?"


  • config_Acpi.jpeg
    186.3 KB · Views: 203
  • config_Boot.jpeg
    142.8 KB · Views: 204
  • Config_Rt Variables.jpeg
    Config_Rt Variables.jpeg
    44.1 KB · Views: 209
  • EFI_Clover_kexts.jpg
    27.4 KB · Views: 174
Last edited:
Not open for further replies.