Contribute
Register

Solved > High Sierra - Automatically rebooted after panic

Joined
Nov 6, 2017
Messages
58
Motherboard
Asus Strix Z270G
CPU
i7-7700
Graphics
RX 580
Hello

I've been running High Sierra smoothly for ages with no recent updates, and when I booted today, everything seemed ok, except I couldn't connect any accounts in mail, also, the app store couldn't connect even tho internet was connected.

I worked for about an hour, then decided to re-boot as mail still hadn't connected, and on re-booting it stops and then gives me an apple error "your computer restarted because of a problem... etc" and is stuck in this loop. I can boot into recovery.

I believe it's to do with mail, but any help is greatly appreciated.
 
Joined
Feb 10, 2017
Messages
24
Motherboard
Gigabyte Z390M Gaming
CPU
i7-9700K
Graphics
RX 5700 XT
Mac
iMac, MacBook Air
Mobile Phone
iOS
Omg Same problem here!
I haven't had any problems so far and I haven't updated manually. Suddenly it happened today!

felt internet connection trouble → restart PC → cant boot anymore

i tried safe mode and tried without webdriver. but nothing changed.
it makes back to clover boot screen from apple logo.loop. wanna cry.
 
Joined
Feb 10, 2017
Messages
24
Motherboard
Gigabyte Z390M Gaming
CPU
i7-9700K
Graphics
RX 5700 XT
Mac
iMac, MacBook Air
Mobile Phone
iOS
yes yes. same here!

I could boot from system recovery. then i had replaced to yesterday's backup.
but when i restarted, "your computer restarted because of a problem" massage shown.
boot with apple logo show but it made me back to clover boot loader.
I always turn off automatic system updates for apple.
but suddenly happened today. so strange...
 
Joined
Feb 10, 2017
Messages
24
Motherboard
Gigabyte Z390M Gaming
CPU
i7-9700K
Graphics
RX 5700 XT
Mac
iMac, MacBook Air
Mobile Phone
iOS
how did you took the pic?
this shown when -v mode.
kernel panic after this and back to clover quickly.
so can not take a photo.

IMG_0266.jpg
 
Joined
Oct 2, 2014
Messages
17
Motherboard
Asus Maximus VIII Formula
CPU
i7 6700
Graphics
GTX 1070
Mac
MacBook Pro, Mac mini
Classic Mac
Classic, LC, Lisa, Power Mac
Mobile Phone
iOS
OMG I have the exact same issue, just posted about it!!!

Has anyone with this issue updated to Safari 13? Can't be certain but I think I did the update yesterday. Could this be a factor?
 
Joined
Feb 10, 2017
Messages
24
Motherboard
Gigabyte Z390M Gaming
CPU
i7-9700K
Graphics
RX 5700 XT
Mac
iMac, MacBook Air
Mobile Phone
iOS
Can Apple "fix" without our confirm?
I never confirm to any update in a few days.

I tried replaced Data from backup again. (its third times) it could boot.
but turn off then reboot. the problem happen again. LOOP.

now i can boot from recovery HD with replaced data...
scary it makes SSD hurts...
but I don't know what to do after booting for this issue. and no idea what to check.
 
Top