Contribute
Register

High Sierra - 660ti graphics issues?

Status
Not open for further replies.
Joined
Dec 15, 2015
Messages
370
Motherboard
MSI Z270 M7
CPU
i7-7700K
Graphics
RX 5700 XT
Mobile Phone
  1. iOS
Same here and out of ideas. Tried changing the system id from iMac 14.2 to 13.2, tried disabling inject intel in the Clover configurator, tried both Mac OS and nVidia Web drivers.

Are you sure for the web drivers ??
Well we will play Tetris glitches forever :)
 
Joined
Oct 5, 2011
Messages
24
Motherboard
Asrock H77M-ITX
CPU
Core i5 3470
Graphics
Gigabyte 660Ti Windforce
Mac
  1. MacBook Air
  2. Mac Pro
Classic Mac
  1. iBook
Mobile Phone
  1. Android
Are you sure for the web drivers ??
Well we will play Tetris glitches forever :)

Yes, using the Web drivers ever since they were available last night. First time though, because before High Sierra OS X drivers seemed more stable, I used to have crashes with nVidia Web in the past.
Currently I'm trying my last straw - I used the lilu/nvidiapraphicsfix kexts from Multibeast yesterday, now disabled them again. Still using iMac 13.2 ID (in all systems before 14,2 worked fine).
 
Joined
Oct 21, 2016
Messages
14
I tried with and without those kext too, and the result was the same, i confirmed the webdriver was loaded, don't have any problem with sleep, or black screens, it runs smooth and all, but with many artifacts after a few minutes
 
Joined
Dec 15, 2015
Messages
370
Motherboard
MSI Z270 M7
CPU
i7-7700K
Graphics
RX 5700 XT
Mobile Phone
  1. iOS
So fingers crossed for 10.13.1
I would like to know if 6 series graphic cards in real Macs are affected too, if not we are screwed.
 
Joined
Jun 17, 2012
Messages
21
Motherboard
Customac
CPU
I3770k
Graphics
Geforce 660 ti
Mac
Classic Mac
Mobile Phone
So fingers crossed for 10.13.1
I would like to know if 6 series graphic cards in real Macs are affected too, if not we are screwed.

There has to be a workaround, if someone smarter than me can figure it out... is there any way to use the 10.12 drivers, at least temporarily?
 
Joined
Jun 17, 2012
Messages
21
Motherboard
Customac
CPU
I3770k
Graphics
Geforce 660 ti
Mac
Classic Mac
Mobile Phone
So fingers crossed for 10.13.1
I would like to know if 6 series graphic cards in real Macs are affected too, if not we are screwed.

10.13.1 public beta is out today- anyone able to test those drivers?
 
Joined
Oct 21, 2016
Messages
14
There has to be a workaround, if someone smarter than me can figure it out... is there any way to use the 10.12 drivers, at least temporarily?

im sure too that it has to be a solution because this cards run perfectly for a while and then the artifacts start to show.

I thought it could have something to do with applegraphicspowermanagement.kext, played around with it, used older ones or even removed it, but nothing changed either.

i also thought the possibility of using 10.12 kexts, but that ruined the boot at some stage... at least with my attempts.

EDIT: downloading beta 10.13.1 now, lets see what happens...
 
Last edited:
Joined
Oct 5, 2011
Messages
24
Motherboard
Asrock H77M-ITX
CPU
Core i5 3470
Graphics
Gigabyte 660Ti Windforce
Mac
  1. MacBook Air
  2. Mac Pro
Classic Mac
  1. iBook
Mobile Phone
  1. Android
Good luck, I'm rolling back for now - too much headache.
 
Status
Not open for further replies.
Top