Contribute
Register

High Sierra 10.13.6 Update Doesn't Complete the Update, Reboots

Joined
Mar 2, 2019
Messages
57
Motherboard
Dell Optiplex 780 Desktop
CPU
E8600
Graphics
8400 GS
Mobile Phone
iOS
I'm trying to update my hackintosh but it's not completing the procedure(bpth via the mas update as well as the combo update). Here's what's happening below:

1) After downloading and prepping the update, I reboot the computer as prompted.
2) The software update screen appears, saying 'installing software update'.
3) After about 3 minutes, the screen fades to black, then displays the Dell boot screen and eventually displays the clover boot screen.
4) Upon booting into the MACOS login screen and then the mac desktop, the os screen still says 10.13.3.

Anybody have any idea as to why this is happening and what I can do to resolve it?

Thanks in advance,
 

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,681
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
GTX 970
Anybody have any idea as to why this is happening and what I can do to resolve it?
You are rebooting the "install macOS from..." partition instead of the actual High Sierra partition, right? Because you need to do that until this temporary installation partition disappears and you're only left with the then-updated High Sierra partition.
 
Joined
Mar 2, 2019
Messages
57
Motherboard
Dell Optiplex 780 Desktop
CPU
E8600
Graphics
8400 GS
Mobile Phone
iOS
Ok, I'll go with that but I've been booting from the 'hackintosh' drive(my hs drive name). So are you saying that after running the update and rebooting, I should be booting from the 'install macos from xx' instead of booting from the hackintosh drive and let the process do it's thing until the 'install macos from xx' no longer appears so the system will then boot into hs automatically?

Thanks,
 
Top