Contribute
Register

High Sierra 10.13.4 on Ivy Bridge & Nvidia 680

Joined
Jan 13, 2013
Messages
2
Motherboard
ASUS SABERTOOTH Z77
CPU
i7-3770
Graphics
NVIDIA GeForce GTX 680 2GB
Mac
  1. iMac
Mobile Phone
  1. Android
  2. iOS
Hi everyone,
I've been trying for a few days to install High Sierra on my PC, with poor results.

I've CLOVER r4411, using lastest UNIBEAST to create USB.

Can anyone suggest me which values to insert in the SMBIOS and / or which config.plist to use with the configuration that you can see in the profile?

Thank you so much
 
Joined
Jul 25, 2012
Messages
6,898
Motherboard
Gigabyte GA-Z77X-UP5 TH
CPU
i7-3770K
Graphics
HD 4000+GT 710
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
Hi everyone,
I've been trying for a few days to install High Sierra on my PC, with poor results.

I've CLOVER r4411, using lastest UNIBEAST to create USB.

Can anyone suggest me which values to insert in the SMBIOS and / or which config.plist to use with the configuration that you can see in the profile?

Thank you so much
  • Did you search the Forum to find a successful macOS High Sierra installation on an Intel 7 Series Motherboard?
    • I suspect you should see quite a number of them but not necessarily confined to Asus brand and not always with your chosen CPU or PCIE Graphics card.
    • Most common SMBIOS Product Name for those series is iMac 14,2
  • If you upload CLOVER as a zipped file from your USB installer disk along with your BIOS choices and the version of macOS installer you have downloaded from App Store to create the disk and the method you had used (EX Unibeast 8.3.2 /Terminal CreateInstallMedia Command +Clover EFI version nnnn) and the Verbose boot screen error during your installation , a lot of folks in this Forum would help you.
  • It can be a very LONG WAIT for someone with exact SPECS with High Sierra to read your post and provide you their EFI to fix whatever problems you had with your installation.
 
Joined
Jan 13, 2013
Messages
2
Motherboard
ASUS SABERTOOTH Z77
CPU
i7-3770
Graphics
NVIDIA GeForce GTX 680 2GB
Mac
  1. iMac
Mobile Phone
  1. Android
  2. iOS
  • Did you search the Forum to find a successful macOS High Sierra installation on an Intel 7 Series Motherboard?
    • I suspect you should see quite a number of them but not necessarily confined to Asus brand and not always with your chosen CPU or PCIE Graphics card.
    • Most common SMBIOS Product Name for those series is iMac 14,2
  • If you upload CLOVER as a zipped file from your USB installer disk along with your BIOS choices and the version of macOS installer you have downloaded from App Store to create the disk and the method you had used (EX Unibeast 8.3.2 /Terminal CreateInstallMedia Command +Clover EFI version nnnn) and the Verbose boot screen error during your installation , a lot of folks in this Forum would help you.
  • It can be a very LONG WAIT for someone with exact SPECS with High Sierra to read your post and provide you their EFI to fix whatever problems you had with your installation.
Thank you very much cmn699,
really appreciate your help.

Unfortunately my problems comes before any installation: clover does not appear at all.
When I boot from USB UEFI created with this Unibeast version, whatever port I insert the pen drive, the result is a freeze line (as img i've attached.

I followed this guide precisely.
Is there anything special that I've to set up on my mobo for High Sierra?

Thanks
 

Attachments

  • 20180507_221651.jpg
    20180507_221651.jpg
    2.1 MB · Views: 415
Joined
May 11, 2011
Messages
773
Motherboard
Gigabyte Z170N-WIFI
CPU
i7-6700
Graphics
GTX 560 Ti
Mac
  1. iMac
  2. MacBook
  3. MacBook Air
  4. MacBook Pro
  5. Mac mini
  6. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
Hi everyone,
I've been trying for a few days to install High Sierra on my PC, with poor results.

I've CLOVER r4411, using lastest UNIBEAST to create USB.

Can anyone suggest me which values to insert in the SMBIOS and / or which config.plist to use with the configuration that you can see in the profile?

Thank you so much

Hi Ntoni,

I would try Clover v4061 and also some of the following settings used at this link here: > https://www.tonymacx86.com/threads/success-installation-high-sierra-on-ga-z77x-up5-th.243640/

nv_disable=1

Multi beast:

UEFI BIOS
FakeSMC
(No MB installed audio - use AppleALC & Lilu.kext in EFI with Clover, audio ID 1)
7/8/9 series USB support
AppleIntel1000E Lan
IntelMausiEthernet
3rd party SATA
Clover UEFI Boot + emulated NVRAM
Nvidiagraphicsfixup
SMBIOS 14,2

For Nvidia, possible settings for booting:
Boot - 0x2000, darkwake=0, dart=0, kext-dev-mode=1

Make sure NvidiaWeb is checked in Clover
 
Top