Contribute
Register

HiFi EVGA NU Audio card by Audio Note UK

Status
Not open for further replies.
Joined
Sep 21, 2018
Messages
191
Motherboard
ASUS WS X299 Sage 10G
CPU
i9-9980XE
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
From quick google search, seems that's something that broke after 10.11 I believe. Unfortunately other users (on real macs) also have this issue and didn't get any resolution. I'd make sure the XHCI USB3.0 is enabled and showing up in IOReg. I've also seen this might be an issue with the Clock Source being "Device" instead of "Default".
 
Joined
Sep 21, 2018
Messages
191
Motherboard
ASUS WS X299 Sage 10G
CPU
i9-9980XE
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Any updates on the compatibility for this card?
 
Joined
Apr 28, 2017
Messages
18
Motherboard
ASUS WS Z390 Pro
CPU
i9-9900K
Graphics
UHD 630
i couldnt get it working, probably a permanent issue with osx. shame but what can you do
 
Joined
Sep 21, 2018
Messages
191
Motherboard
ASUS WS X299 Sage 10G
CPU
i9-9980XE
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
@Puntme Have you had a chance to try the card with Catalina?
 
Joined
Apr 28, 2017
Messages
18
Motherboard
ASUS WS Z390 Pro
CPU
i9-9900K
Graphics
UHD 630
Doesn't work in Catalina
 
Joined
Feb 6, 2013
Messages
106
Motherboard
Gigabyte Z390 Master
CPU
i9-9900KS
Graphics
RX 580
Mac
  1. iMac
  2. MacBook
  3. MacBook Pro
Mobile Phone
  1. iOS
I have ordered one of the PCIe cards. The first edition. It will be delivered tomorrow. And while searching something regarding it installation process, I have found that it has a PCIe to USB bridge. It is actually based in USB 2.0 Audio.

There is an AsMedia chip to handle the USB connection.

Was wondering if it could be blocked by our USB patches. Did you tried it with the por t limit patch on?
 
Joined
Nov 26, 2014
Messages
38
Motherboard
ASUS Sabertooth Z87
CPU
i7 4770k
Graphics
GTX 960
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. iOS
yes it does, and it shows as an usb audio device, but no audio channels shows up, probably you can try some usb kexts like usb inject all to try to get it to work since the usb chip of the card sometimes behaves a little bit oddly with mac but i don't think it will fix the issue, it looks like some limitation of the builtin usb audio driver of macos
 
Status
Not open for further replies.
Top