Contribute
Register

Help Yosemite P9X79PRO i7 4820k GTX 970 keeps getting stuck

Joined
Jan 12, 2015
Messages
2
Motherboard
P9X79 PRO
CPU
i7 4820k
Graphics
Nvidia GTX 970
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
Mobile Phone
  1. Android
Hi, I have tried lots of flags that i could find all over the internet. spent days but keep getting stuck with "AppleIntelE1000e(Info): AppleIntelE1000e:rx = 256, tx = 256"

Then proceeds to say "still waiting for root device" :banghead:

tried npci=0x2000 / 3000 GraphicsEnabler=Yes / No , dart=0 , cpus=1, darkwake=0 but still stuck :(
Nv is disabled in bios and cant find whats up with the bugger. Worked a while ago before GTX 970 was supported but ran like a bag of s**t graphically, so 4 months later im having another crack at it :p

Screen shot in attachment.

Thanks for your help in advance.
 

Attachments

  • 20150803_232643.jpg
    20150803_232643.jpg
    1 MB · Views: 109
Joined
May 9, 2011
Messages
5,887
Motherboard
GA-Z170X-Gaming 3
CPU
i7-6700
Graphics
RX580 / HD 530
Mac
  1. iMac
Mobile Phone
  1. iOS
Hi, I have tried lots of flags that i could find all over the internet. spent days but keep getting stuck with "AppleIntelE1000e(Info): AppleIntelE1000e:rx = 256, tx = 256"

Then proceeds to say "still waiting for root device" :banghead:

tried npci=0x2000 / 3000 GraphicsEnabler=Yes / No , dart=0 , cpus=1, darkwake=0 but still stuck :(
Nv is disabled in bios and cant find whats up with the bugger. Worked a while ago before GTX 970 was supported but ran like a bag of s**t graphically, so 4 months later im having another crack at it :p

Screen shot in attachment.

Thanks for your help in advance.

Which USB port is using for bootable USB?? Avoid USB 3.0 ports and front panel ports.


What are the USB related options available on your BIOS and how they configured??
 
Joined
Jan 12, 2015
Messages
2
Motherboard
P9X79 PRO
CPU
i7 4820k
Graphics
Nvidia GTX 970
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
Mobile Phone
  1. Android
Ok so i had the Stick plugged into a front usb3 . plugged into rear usb2 and worked more. stuck on intel power management so i shall see if I can get any further. THANKS PAL spent hours trying all for a dammed usb port aha :lol:
 
Top