Contribute
Register

[Help] Yosemite on Hp Z800 Workstation 2x X5650+24GB+GTX680

Joined
Feb 7, 2015
Messages
2
Motherboard
HP Z800 Workstation
CPU
2x Xeon X5650 2.66MHz
Graphics
MSI GTX680 TwinFrozr 2GB
Mac
MacBook Air, MacBook Pro
Classic Mac
Mobile Phone
iOS
Hi, I'm a new user italian.
I apologize now for my poor english. :)
I'd like to achieve, together with your help, a post installation Yosemite for owners of Workstation HP Z800 as mine.

Quick configuration:
  • 2x Xeon x5650
  • chipset Intel 5520
  • SAS LSI 1068E
  • HD 1TB Seagate Barracuda ST1000DM0039YN1
  • GeForce GTX 680 2GB
  • 24GB RAM DDR3 (6x4GB) Samsung ECC Unbuffered


Configuration detail:

Qt
Manufactured Product Model Frequence RAM Website product
CPU
2x
Intel Xeon x5650 2.66GHz 12MB Link
System Board
HP Dual LGA 1366
Chipset
1x
Intel 5520 Series
6.40 GT/s
Link Link2
Super I/O Controller
SMSC SCH5327, RevB
PCI Express Connectors
2x
HP Motherboard PCIe2 x16
2x
PCIe2 x16 (x8 electr)
1x
PCIe2 x8 (x4 electr)
1x
PCIe x8 (x4 electr)
Supported Drive Interfaces
1x
Intel ICH8R / ICH9R / ICH10T /DO Sata Raid Controller Integrated
1x
LSI SAS 1068E SAS 3000 series Integrated 8.channel with HW RAID Serial Attached SCSI
Network Controller
2x
Broadcom 5764 PCIe LOM Controler Integrated
IEEE 1394 Connectors
2x
1x Front, 1x Rear LSI 1394 OHCI Integrated
USB Connectors
9x
USB 2.0 (3x Front, 6x Rear, 3x Int.) Integrated
RAM
6x
Samsung 4GB DDR3 ECC PC3-10600 1333MHz 24GB (6x4) Link
Audio
Intel/Realtek HD ALC262 Audio Integrated
Graphic Card
1x
MSI N680GTX Twin Frozen 2GD5/OC GTX 680 1058MHz (boost 1124MHz) 2GB GDDR5 6008MHz Link
Keyboard & Mouse
Logitech diNovo Cordless Desktop
Cordless Optical Mouse


Hard Disk partition:
  1. Restore SO Windows
  2. Windows7
  3. Yosemite

BIOS:
  • Default HP BIOS settings
  • HT disabled
  • All Cores Enabled
  • Firewire IEEE1394 disabled
  • SATA RAID+AHCI

I used for installation:
  • Unibeast 5.1.0
  • USB: add in in folder "\Extra\Extension\" this files:

  1. AppleACPIPlatform.kext
  2. AppleAHCIPort.kext
  3. FakeSMC.kext
  4. IOAHCIFamily.kext
  5. IOPCIFamily.kext
  6. LegacyAppleAHCIPort.kext

- boot verbose with command: -v -f kext-dev-mode=1 npci=0x2000


Installation:
  1. Only once with this command I see my hard disk, otherwise I see only the USB pendirve.
  2. I was able to format the partition Yosemite mode Mac OS journaled.
  3. Ok, installation ends at 100%.

Post-Installation Using MultiBeast

  1. Restart from Yosemite partition, loads and the icon "ban" on a gray background.



What can I do?
TNX
 
Joined
Feb 7, 2015
Messages
2
Motherboard
HP Z800 Workstation
CPU
2x Xeon X5650 2.66MHz
Graphics
MSI GTX680 TwinFrozr 2GB
Mac
MacBook Air, MacBook Pro
Classic Mac
Mobile Phone
iOS
Help me please.... :beachball:
 
Joined
Jul 3, 2011
Messages
9
Motherboard
HP Z800
CPU
2x X5650, 6 cores, 2.67Ghz
Graphics
EVGA GTX 780 Ti
Mac
Classic Mac
Mobile Phone
try adding "GraphicsEnabler=No" to your boot arguments
 
Joined
Oct 24, 2012
Messages
6
Motherboard
HP Z800
CPU
2x Xeon 5670
Graphics
Titan
Mac
MacBook Pro, Mac Pro
Mobile Phone
Android
Hi

have you install yosemite i have some problems
my system is like yours

can you help me
thanks
 
Joined
Jan 25, 2011
Messages
747
Motherboard
GA-X58A-UD3R
CPU
X5650
Graphics
R9 290
Mac
MacBook
Mobile Phone
Android, iOS
Your best bet would be to conduct a Google search. The main issues will be with respect to the motherboard-- and I don't think you're going to find a lot of people here with one of these systems.

Good luck!
 
Joined
Oct 18, 2014
Messages
4
Motherboard
Hp Z800 workstation
CPU
2x intel xeon quad core 2.6GHZ
Graphics
Nvida quadro Fx5800
Mac
Mac Pro
Classic Mac
Mobile Phone
its work with me but its super slow so i back again to 10.9
i dont know what is wrong but all i know its after u make ur cdboot or flash drive add sata kext and pot ur drive on sata its gonna setup but so slow work i dont know how to fix it :beachball:
 
Top