Contribute
Register

Help with new ML mackintosh? ( Audio and/or Dual Boot)

Status
Not open for further replies.
Joined
Aug 19, 2012
Messages
141
Motherboard
ga-x79-up4
CPU
intel core i-7
Graphics
evga 660 ti
Mac
Classic Mac
Mobile Phone
  1. iOS
I have recently build my first Mountain Lion Hackintosh computer.
Parts:
Ga-x79-up4
Inter core 1-7
evga 660ti

The computer has been working perfectly except for the audio. I have tried everything from different versions of multibeast to fresh installs.
I always planned on eventually making this a dual boot computer running Mountain lion and Windows 7. I think this is a good time to start fresh and make this a dual boot computer because although this wont fix my Mac os x audio problem, at least i will have audio when i boot into Windows 7.

Ive been looking around for tutorials using the newest version of boot ( I believe it is 3.3.1 ). It seems that there aren't any informative tutorials on tonymacx86 or websites alike. I have tried Downloading Chimera 1.11.1 and the chimera option for multi beast. It seems that none of these have successfully installed chimera.( I may be wrong about this, but to test if Chimera successfully installed i inserted my windows 7 ultimate 64-bit disk into my drive and pressed f5, and nothing happened except my computer just boots to whatever i was hovering over in boot.

In conclusion, i would like to know if anyone knows how to create a dual boot boot 3.3.1 Hackintosh running Windows 7 ultimate 64-bit and Mountain lion.

Notes:
My Mountain lion Download is currently on a 8gb flash drive. ( I used unibeast to do this )
I used this ^^^to create the hackintosh I'm using currently.
Feel free to post any opinions about why my audio isn't woking.(Realtek ALC892)


Ioreg posted.
 

Attachments

  • Drew’s Mac Pro.zip
    604.5 KB · Views: 28
Joined
Jul 27, 2010
Messages
256
Motherboard
GA-Z77X-UD5H
CPU
i7-3770k
Graphics
R9 280X
Mac
  1. iMac
Classic Mac
  1. iMac
Mobile Phone
  1. iOS
What exactly do you mean by "I have tried everything from different versions of multibeast..."? Did you just download and unzip it? Or did you actually install the RealtekALC 8xx patch? I'm asking because that statement is very vague.

Anyways, if you followed the 'UniBeast: Install OS X Mountain Lion' guide on this site step for step, then chimera should have been installed along with any other essential kexts when you chose either the Easybeast installation or DSDT/DSDT-free installation. That's confirmed by the fact that you have iBoot at boot. To setup a dual-boot system I'd suggest you carefully read and follow this guide: http://tonymacx86.blogspot.com/2009/11/dual-boot-windows-7-and-os-x-snow.html . It's kinda dated but for the most part it's still accurate.

As for you audio, you need to elaborate on the methods you use, or used, to try and get it to work. Depending on the installation you chose initially, it should just be a matter of installing the correct AppleHDA patch.
 

Going Bald

Moderator
Joined
Aug 14, 2010
Messages
23,245
Motherboard
GA-X58A-UD7-F7
CPU
W3670
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
  1. iMac
Mobile Phone
  1. Android
I have recently build my first Mountain Lion Hackintosh computer.
Parts:
Ga-x79-up4
Inter core 1-7
evga 660ti

The computer has been working perfectly except for the audio. I have tried everything from different versions of multibeast to fresh installs.
I always planned on eventually making this a dual boot computer running Mountain lion and Windows 7. I think this is a good time to start fresh and make this a dual boot computer because although this wont fix my Mac os x audio problem, at least i will have audio when i boot into Windows 7.

If you want to dual boot I strongly recommend you use separate drives for each OS. In fact, I would really recommend one of these - http://www.newegg.com/Product/Product.aspx?Item=N82E16817990016 which will allow you to have only one OS in the build at a time. This will keep Windows from screwing the boot sector on your OS X drive and also keeps Spotlight and Time Machine from writing trash files/indexing files all over your Windows drive.

Ive been looking around for tutorials using the newest version of boot ( I believe it is 3.3.1 ). It seems that there aren't any informative tutorials on tonymacx86 or websites alike. I have tried Downloading Chimera 1.11.1 and the chimera option for multi beast. It seems that none of these have successfully installed chimera.( I may be wrong about this, but to test if Chimera successfully installed i inserted my windows 7 ultimate 64-bit disk into my drive and pressed f5, and nothing happened except my computer just boots to whatever i was hovering over in boot.

This site only supports the Chimera version of Chameleon. When trying to install Chimera did you get the boot0 error when you tried to boot after installing it? If you did you need to read - http://www.tonymacx86.com/25-boot0-error-official-guide.html

In conclusion, i would like to know if anyone knows how to create a dual boot boot 3.3.1 Hackintosh running Windows 7 ultimate 64-bit and Mountain lion.

http://www.tonymacx86.com/snow-leop...multibooting-novice-updated-3-12-see-log.html and scroll down past the Ububtu section to Win7 + Lion - works the same in Mountain Lion. And again, I strongly recommend separate drives

Feel free to post any opinions about why my audio isn't woking.(Realtek ALC892)

you probably haven't installed the proper kexts for it. First delete any enablerHDA, voodooHDA, etc that you have already installed.
Then run MultiBeast 4.7.0 for Lion and select: ALC892 audio.png
repair permissions and reboot.
 
Status
Not open for further replies.
Top