Contribute
Register

Help with hanging install, i'm going insane.

Status
Not open for further replies.

Going Bald

Moderator
Joined
Aug 14, 2010
Messages
23,223
Motherboard
GA-X58A-UD7-F7
CPU
W3670
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
  1. iMac
Mobile Phone
  1. Android
Snarf103 said:
Hi guys,

GA-X58A-UD3R
i7 930
Gigabyte "Batmobile" 5770 1GB
6 GB Corsair Dominator 1600mhz RAM (of which 4GB is placed in the computer while installing)
I'm using a 10.6 Install DVD.
Bios version : FE
I am using this tut :tonymacx86 Forum • View topic - CustoMac Pro Install Guide (X58A-UD3R+ATI 5770+10.6.6+64bit)

My installer doesn't go any further after telling me there are 28 minutes remaining. Any idea's?
I've connected my CD drive and my HDD in Sata_0 and Sata_1
Try using jpa's guide here: viewtopic.php?f=54&t=5728&hilit=jpa
Only difference - you want to select the Chameleon ATI bootloader instead of the one he used.
 

Going Bald

Moderator
Joined
Aug 14, 2010
Messages
23,223
Motherboard
GA-X58A-UD7-F7
CPU
W3670
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
  1. iMac
Mobile Phone
  1. Android
Snarf103 said:
Thanks for the fast replies!
I'm using this tutorial yes : http://tonymacx86.com/viewtopic.php?f=3&t=11465
And no, at first my fans rev up, showing some activity.
When the installation hangs, the noise mostly disappears and the whole screen freezes if i press a button.

To above, where can i find the ATI bootloader? Last one i tried turned out to be a kext :lolno:
ATI bootloader is in MultiBeast - install post OS X install once you reach the desktop and update.

EDIT: if it still hangs, try typing -v -x PCIRootUID=1. at the chameleon screen after you hi-lite the retail install disc icon and then hit enter.
 

Going Bald

Moderator
Joined
Aug 14, 2010
Messages
23,223
Motherboard
GA-X58A-UD7-F7
CPU
W3670
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
  1. iMac
Mobile Phone
  1. Android
Snarf103 said:
So how would i go about installing that ATI loader? Is it a disk or whatever?
I'm sorry, not familiar with this kind of stuff.

EDIT:

Okay what the hell, i just installed it on an ESATA port drive i had lying around and now it didn't hang and i just booted into OSX.
What the hell could this mean? Is my harddrive broken?
The disk is 320 GB, and i have 2.5 TB other storage that i will connect to my PC, should i just continue this install seeing as it's finally working?
If you can get to the desktop and have a working network connection, download the 10.6.6 combo update, a DSDT for your board from the forum database and the latest MultiBeast. Launch MultiBeast and select UserDSDT, system utilities and the items you need for your hardware (also the boot loader) but don't run it yet.
Run the 10.6.6 combo update you downloaded. When it finishes, it will ask you to reboot - Don't do it. Instead, hit the continue button in MultiBeast and install that first, then reboot.
 

Going Bald

Moderator
Joined
Aug 14, 2010
Messages
23,223
Motherboard
GA-X58A-UD7-F7
CPU
W3670
Graphics
RX 580
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
  1. iMac
Mobile Phone
  1. Android
Snarf103 said:
I just accidentally ran Multibeast with everything checked, and after that only with the things i needed checked.
Did that affect my installation negatively?
Yes
Snarf103 said:
EDIT:
I just got the You need to restart your computer error, has that got to with the multibeast thing?
Yes
Snarf103 said:
2nd EDIT:
I can boot, but only with the disk inside, should i repeat the multibeast process?
Yes. But first:
Open a finder window. Delete the /Extra folder.
Open S/L/E and delete all VooDoo audio files and the HDAEnabler8xx.kext file.
with the DSDT file for your motherboard on the desktop, launch MultiBeast and select UserDSDT install, system utilities and only the selections you need. Hit continue to install. Reboot
 
Status
Not open for further replies.
Top