Contribute
Register

Help with Clover Bootloader

Joined
May 28, 2020
Messages
2
Motherboard
Z390-F
CPU
i7 9700k
Graphics
1050ti
Mac
  1. MacBook Pro
I need Help installing High Sierra (with NVIDIA web drivers) or Mojave/Catalina with iGPU, i have a lot of random freezes in clover bootloader, NVRAM problems and random Kernel Panics... at this point I don't know if it is my board or it is me that makes error... I have followed a lot of guides, but no one used my build, and I also tried to pay people on fiverr that tried to help me both with opencore and unibeast and vanilla install but no one got the right solution. I have no idea on what to do, maybe my bios settings are wrong? A lot of guides says a lot of different things about bios settings and I need someone that could help me building an EFI folder just for the first installation...
 

UtterDisbelief

Moderator
Joined
Feb 13, 2012
Messages
4,903
Motherboard
Gigabyte Z390M Gaming - Clover UEFI 5102
CPU
i5-9600K
Graphics
RX 570 8gb HDMI 1920x1080
Mac
  1. iMac
  2. Mac mini
Classic Mac
  1. eMac
  2. iBook
Mobile Phone
  1. Android
I need Help installing High Sierra (with NVIDIA web drivers) or Mojave/Catalina with iGPU, i have a lot of random freezes in clover bootloader, NVRAM problems and random Kernel Panics... at this point I don't know if it is my board or it is me that makes error... I have followed a lot of guides, but no one used my build, and I also tried to pay people on fiverr that tried to help me both with opencore and unibeast and vanilla install but no one got the right solution. I have no idea on what to do, maybe my bios settings are wrong? A lot of guides says a lot of different things about bios settings and I need someone that could help me building an EFI folder just for the first installation...

Hi there.

First up, don't offer money here - you will get banned.

Second, there's no chance your Nvidia card will work with Mojave. So if you want to use it stick to HS. For Mojave you will need to disable the GPU. Easier to remove for installation.

Thirdly, not enough detail in your hardware Profile. Is that a Gigabyte board? What model 1050?

Fourth. With your GPU either removed or power cable disconnected, install as per our main guides. They do work.

Any specific problem we will need more to go on, such as a 'verbose' boot screen trace.

:)
 
Joined
May 28, 2020
Messages
2
Motherboard
Z390-F
CPU
i7 9700k
Graphics
1050ti
Mac
  1. MacBook Pro
Of, sorry for the money... I already tried all: sw disabling gpu from bios, litterally removing it from the pcie slot. On my view I provided all info, MOBO: Asus Rog Z390-F, cpu: i7 9700k, GPU: MSI 1050ti Gaming X
I know NVIDIA web drivers aren't available on mojave or higher, I do not give about GPU, I just want my hackintosh working... I tried all the solution, followed all the guides. I always use the -v and if you want I can provide photos of the panics and Bios settings
 
Top