Contribute
Register

Help with Acer Predator Helios 300 and Mojave 10.14

Status
Not open for further replies.
Joined
May 22, 2017
Messages
3
Motherboard
Acer Predator Helios 300 G3-527-72YF
CPU
I7-7700HQ
Graphics
HD 630, GTX 1060
Problem Reporting

Hello, I currently have two successful Hackintoshs thanks to this community's help and dedication, so for starters, thank you all.

I recently found out that my newest Laptop:

Acer Predator Helios 300 G3-527-72YF (HD 630)
I7-7700HQ Kaby Lake
Nvidia 1060 6GB

is able to be converted into a Hackintosh on Mojave and have been trying to get mine working. Unfortunately, I can't get past the first boot of Mac OS from the USB. I have successfully installed 10.14 on a boot USB via MBR with EFI Partition and tried some of the suggested settings from various posts. At this point, I feel I need a point in the right direction or tips on something I might have missed.

I've attached the EFI/Clover in the zip included. I hope I didn't go on too long or miss any information. Clover almost closes immediately after booting with my settings so I figured screenshot wasn't going to be much help this early in the build.

Thanks in advance.
 

Attachments

  • 20181219_092938.jpg
    20181219_092938.jpg
    3.6 MB · Views: 971
  • EFI.zip
    2.2 MB · Views: 287
Problem Reporting

Hello, I currently have two successful Hackintoshs thanks to this community's help and dedication, so for starters, thank you all.

I recently found out that my newest Laptop:

Acer Predator Helios 300 G3-527-72YF (HD 630)
I7-7700HQ Kaby Lake
Nvidia 1060 6GB

is able to be converted into a Hackintosh on Mojave and have been trying to get mine working. Unfortunately, I can't get past the first boot of Mac OS from the USB. I have successfully installed 10.14 on a boot USB via MBR with EFI Partition and tried some of the suggested settings from various posts. At this point, I feel I need a point in the right direction or tips on something I might have missed.

I've attached the EFI/Clover in the zip included. I hope I didn't go on too long or miss any information. Clover almost closes immediately after booting with my settings so I figured screenshot wasn't going to be much help this early in the build.

Thanks in advance.
"Problem Reporting" files are incomplete.
Read FAQ, "Problem Reporting" again. Carefully. Attach all requested files/output.
https://www.tonymacx86.com/threads/faq-read-first-laptop-frequent-questions.164990/
 
I just added a picture of what happens before panic and reboot.

Still no misc/preboot.log (you forgot to press F2).
Please read the FAQ, "Problem Reporting" again. Carefully.
 
Still no misc/preboot.log (you forgot to press F2).
Please read the FAQ, "Problem Reporting" again. Carefully.

Sorry, I did press f2 and f4 but didn't update the zip file, my mistake. I have updated the original zip with the preboot.log.

Thanks for the fast response btw.
 
Problem Reporting

Hello, I currently have two successful Hackintoshs thanks to this community's help and dedication, so for starters, thank you all.

I recently found out that my newest Laptop:

Acer Predator Helios 300 G3-527-72YF (HD 630)
I7-7700HQ Kaby Lake
Nvidia 1060 6GB

is able to be converted into a Hackintosh on Mojave and have been trying to get mine working. Unfortunately, I can't get past the first boot of Mac OS from the USB. I have successfully installed 10.14 on a boot USB via MBR with EFI Partition and tried some of the suggested settings from various posts. At this point, I feel I need a point in the right direction or tips on something I might have missed.

I've attached the EFI/Clover in the zip included. I hope I didn't go on too long or miss any information. Clover almost closes immediately after booting with my settings so I figured screenshot wasn't going to be much help this early in the build.

Thanks in advance.

Your config.plist is wrong.
Refer to the guide:
https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/
 
start fresh with unibeast. I have the predator helios 300. after install, just run the boot mac osx drive from clover.

use -nv_disable=1 and dart=0 boot options. i have succes but trying to figure out how to get the keyboard and touchpad to work
 
Problem Reporting

Hello, I currently have two successful Hackintoshs thanks to this community's help and dedication, so for starters, thank you all.

I recently found out that my newest Laptop:

Acer Predator Helios 300 G3-527-72YF (HD 630)
I7-7700HQ Kaby Lake
Nvidia 1060 6GB

is able to be converted into a Hackintosh on Mojave and have been trying to get mine working. Unfortunately, I can't get past the first boot of Mac OS from the USB. I have successfully installed 10.14 on a boot USB via MBR with EFI Partition and tried some of the suggested settings from various posts. At this point, I feel I need a point in the right direction or tips on something I might have missed.

I've attached the EFI/Clover in the zip included. I hope I didn't go on too long or miss any information. Clover almost closes immediately after booting with my settings so I figured screenshot wasn't going to be much help this early in the build.

Thanks in advance.


Hey I too have the same laptop, and I installed MAC os high Sierra 10.13.6 (17G2208), an I am able to run everything except wifi and graphic card of Nvidia 1060 6Gb, Can anyone help me out for perfect graphic driver??
My mousepad and keyboard is perfectly working, just go to the BIOS & Change mousepad settings from advanced mode to normal and install the normal kext files of ps2 controller.

Please help me to run my graphic card
 
Hey I too have the same laptop, and I installed MAC os high Sierra 10.13.6 (17G2208), an I am able to run everything except wifi and graphic card of Nvidia 1060 6Gb, Can anyone help me out for perfect graphic driver??
My mousepad and keyboard is perfectly working, just go to the BIOS & Change mousepad settings from advanced mode to normal and install the normal kext files of ps2 controller.

Please help me to run my graphic card
your graphics are not supported on Mojave
 
Status
Not open for further replies.
Back
Top