Contribute
Register
Status
Not open for further replies.
Joined
Sep 9, 2017
Messages
9
Motherboard
EG50_HW (Clover UEFI)
CPU
Intel i5-4200U 1.60GHz
Graphics
Intel HD Graphics 4400 , 1366x768
Hello guys,
I am new here, and this is my first hackintosh (macos sierra 10.12.6) please help me to fix my laptop

my laptop config:
- Intel(R) Core(TM) i5-4200U CPU @ 1.60GHz
- intel HD graphics 4400
- AMD R7 M265 (not working here)
- MotherBoard: EG50_HW

i have some issues with my laptop which are:
- laptop won't shutdown (reboot works fine)
- no sound : i think it's realtek driver, ( i tried voodooHDA kext but it causes kernel panic with loud sound on boot so i deleted it in with -s flag). (usb headset most times works great).
- brightness problem ( always low brightness, i cant adjust it by brightness slider or with hotkeys: F11,F12)
- touchpad (elan) works but no gestures.

issues i fixed (with kexts):
- wifi & ethernet
- battery icon and management
- intel graphics card
------------

while booting to sierra (without any boot flag) i got something like in pictures (scratched apple logo for moments) and after
that screen brightness low down and never rise up

-----------
i posted some shots and files maybe can help you,
boot log get it from clover configurator.

8K2JCIt.jpg


6nIpqu0.png


MhNHXuf.png
 

Attachments

  • bootlog.log.txt
    23.5 KB · Views: 135

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,728
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Hello guys,
I am new here, and this my first hackintosh (macos sierra 10.12.6) please help me to fix my laptop

my laptop config:
- Intel(R) Core(TM) i5-4200U CPU @ 1.60GHz
- AMD R7 M265 (not working here)
- MotherBoard: EG50_HW

i have some issues with my laptop which are:
- laptop won't shutdown (reboot works fine)
- no sound : i think it's realtek driver, ( i tried voodooHDA kext but it causes kernel panic with loud sound on boot so i deleted it in with -s flag). (usb headset most times works great).
- brightness problem ( always low brightness, i cant adjust it by brightness slider or with hotkeys: F11,F12)
- touchpad (elan) works but no gestures.

issues i fixed (with kexts):
- wifi & ethernet
- battery icon and management
- intel graphics card
------------

while booting to sierra (without any boot flag) i got something like in pictures (scratched apple logo for moments) and after
that screen brightness low down and never rise up

-----------
i posted some shots and files maybe can help you,
boot log get it from clover configurator.

8K2JCIt.jpg


6nIpqu0.png


MhNHXuf.png

Most of your questions/issues are covered in the FAQ.
https://www.tonymacx86.com/threads/faq-read-first-laptop-frequent-questions.164990/
 
Joined
Sep 9, 2017
Messages
9
Motherboard
EG50_HW (Clover UEFI)
CPU
Intel i5-4200U 1.60GHz
Graphics
Intel HD Graphics 4400 , 1366x768
i've tried many things but it doesn't work :(
 
Joined
Sep 9, 2017
Messages
9
Motherboard
EG50_HW (Clover UEFI)
CPU
Intel i5-4200U 1.60GHz
Graphics
Intel HD Graphics 4400 , 1366x768
can please help me i already uploaded my config and devices report !
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
23,354
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
Joined
Sep 9, 2017
Messages
9
Motherboard
EG50_HW (Clover UEFI)
CPU
Intel i5-4200U 1.60GHz
Graphics
Intel HD Graphics 4400 , 1366x768
i'm not sure how to do it !!
 
Joined
Sep 9, 2017
Messages
9
Motherboard
EG50_HW (Clover UEFI)
CPU
Intel i5-4200U 1.60GHz
Graphics
Intel HD Graphics 4400 , 1366x768
i hope i've made the correct files !
sorry i'm new in all of this..
 

Attachments

  • problem report.zip
    7.8 MB · Views: 73
Status
Not open for further replies.
Top