Contribute
Register

Help Sleep Not Working!!!

Joined
Jan 3, 2018
Messages
2
Motherboard
Gigabyte GA-H270-HD3
CPU
i5
Graphics
GTX 1070
Hello, i am Seyer023 this is my first post.
Thank you for taking the time to read into my problem.

So here is my issue.

I made my custom PC build about a year ago. I got it working great and I was happy. I use FCPX quite often because I am slowly turning it into a side job. Well FCPX a while back started to slow and sometimes crash on simple title imports. This week i got tired of it and check to see if there was changes i needed to make, (this is because i keep FCPX, Compressor, Motion and Logic up to date but i stay running High Sierra 10.13.4). Low and behold i found a solution and i tested it out and it worked. The solution was that i needed to run the integrated graphics along with the GPU. So a few changes to my config.plist and a Bios change.

Before doing this fix I could put my computer to sleep or it go to sleep by itself and there would be no issue. The LEDS and Fans all stop until i would come back to hit the Keyboard and it wakes up. Once telling it to sleep it took all of 10 seconds to fully enter sleep and then hitting the keyboard it took less than 5 seconds to wake up.

With the new fix implemented the computer does not sleep properly. If you tell it to sleep or it automatically sleeps this is what happens:

Screens turn off (normal)
Keyboard backlight turns off (normal)
HDDS turn off (normal)
Interior LEDs and Fans turn off for half a second then keep running (not normal)
Hitting keyboard, mouse, or single press on power button does not wake the computer (not normal)

Eventually after being in this "Limbo" state the computer reboots.

This is my Hardware

Mobo: Gigabyte GA-H270-HD3
CPU: 7th gen i5 3.3Ghz (not overclocked)
GPU: GTX1070
RAM: 32GB (3200MHz)
PSU: 750Watt
SSD: 500Gb (for OS and Apps)
HDD: 3TB (for documents)

I am currently running 2 24" 1080p monitors, but i normally run 3.

I have attached my old Clover config.plist (config_Stable.plist) and then new config.plist (config.plist). the new config.plist has some changes i made to try and solve this sleep problem, but with no luck.

I do run windows on this computer as well but it has its own SSD for OS and HDD for files.

Any help on this would be very much appreciated.
Thank you.
 

Attachments

Last edited:

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
21,782
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
Please read and comply with the rules, in particular the one regarding profiles.
Link to profile
 
Joined
Jan 3, 2018
Messages
2
Motherboard
Gigabyte GA-H270-HD3
CPU
i5
Graphics
GTX 1070
Thank you, I have updated my profile. Please let me know if there are anymore issues with my post or profile.
 
Top