Contribute
Register

HELP REQUIRED FOR YOSEMITE BUILD: R4BE, 4930K, GTX780ti, Yosemite, Samsung 4K U28D590D, 32GB Dominat

Joined
Jan 4, 2015
Messages
119
Motherboard
MSI X99A Godlike Carbon
CPU
Intel 6850k
Graphics
Dual EVGA GTX 780 ti
HARDWARE:
Asus Rampage IV Black Edition
(up to date bios, booted unibeast yosemite install from usb)
Intel 4930K:
(System Report = 6-Core Intel XEON E5)
EVGA Geforce GTX 780 ti ACX:
(System Report = NVIDIA GeForce GTX 780 Ti, VRAM(Total) = 0MB, Display = 1280x1024 32bit)
Samsung 4K U28d590D:
(Displays = no options available. Flickering & Slow)
Corsair Dominator Platinum 32GB (4x8GB) 2133mhz:
(System Report = 4x8gb slots @ 1333MHZ (no model/name).About This Mac (RAM) = 4x8GB @ 1333MHZ)

SOFTWARE:
Yosemite (running, but slow and at low res)
Cinema 4D (not yet installed)
Logic X (not yet installed)
Adobe Suite (not yet installed)
Multibeast/Unibeast (running)

I've managed to install yosemite with the unibeast/multibeast install outlined here at tonymacx86,
http://www.tonymacx86.com/445-unibeast-install-os-x-yosemite-any-supported-intel-based-pc.html
to the point where the system boots into Yosemite login with no hitch but with usb still inserted, by adding flags in org.chameleon.Boot.plist;
nv_disable=1 nvda_drv=1 npci=0x3000 (some info specifies to put 0x2000 which didnt change anything for me) kext-dev-mode=1
also amended for monitor:
<key>Graphics Mode</key>
<string>"3840x2160"</string>


I've installed NVIDIA/CUDA drivers:
WebDriver-343.01.01f03
cudadriver-6.5.25-macos

which show up in the system preferences CUDA/NVIDIA manager panes
Graphics Driver set to NVIDIA Web Driver (i tried the OSX default but this didn't do anything)

Multibeast Setup/Build:
Drivers > Audio > Realtek ALCxxx > ALC1150
Drivers > Disk > 3rd Party SATA
Drivers > Misc > FakeSMC v6.11.1328
Drivers > Misc > USB 3.0 - Universal
Drivers > Network > Intel > AppleIntelE1000e v3.1.0
Bootloaders > Chimera v4.0.1
Customize > Boot Options > Basic Boot Options
Customize > Boot Options > GraphicsEnabler=Yes
Customize > Boot Options > Kext Dev Mode
Customize > Boot Options > Use KernelCache
Customize > System Definitions > Mac Pro > Mac Pro 3,1 (tried 6,1 also)
Customize > Themes > tonymacx86 Black


SUMMING UP:

Low Res & no display options, flickering upon login, and slow with navigation some non responsive actions
CPU info wrong
GPU shows up but without detailed info
NVIDIA/CUDA shows up as working
RAM shows up but as reduced MHZ and no model # / Name

I've come across threads where all the individual elements I've listed have been working for people,
but not in my case, it may be extra info i'm not aware of needing to implement.

Any help would be greatly appreciated!!!!
THANKS!!!
 
Top