Contribute
Register

Help Please !!! ... Catalina OS Reboots just when first Apple logo shows up !!!

Joined
Jul 5, 2016
Messages
58
Motherboard
ASUS Z97 A+
CPU
i7-4790
Graphics
RX 580
Mac
  1. iMac
Classic Mac
  1. iMac
Mobile Phone
  1. iOS
Hello Forum !!!
I need your help to solve the problem I have with the Mac OS Catalina 10.15.3 upgrade !!!
I have been doing FRESH installs from USB which go OK without any error until they finish !!!
In all of them I restored my personal Apple account data and applications from a time machine backup
without any error !!! ... And ... tried some "variations" on what has being restored from backup
with no success !!! ... because all of the installations have failed !!!
All of the installations worked ... until ... I make the SSD UEFI bootable and reboot to test them
without the USB !!!
When I restart to test the new Mac OS my computer begins to make a BOOTING CYCLE
just at the moment when the apple Logo sign appears on screen for the first time !!!
And ... thats all folks !!! ... I can't do anything !!! ... I have tried the -v and -x flags trying to
see what happens with no success !!!
I am posting to you a series of screen captures I did ... so ... maybe you can identify and
recognize where the error is and advice me on what to do !!!
I appreciate all your time and help !!!
Best regards,
Rafael
 

Attachments

  • Panic1.jpg
    Panic1.jpg
    12.8 MB · Views: 55
  • Panic2.jpg
    Panic2.jpg
    12.6 MB · Views: 51
  • Panic3.jpg
    Panic3.jpg
    12.3 MB · Views: 42
  • Panic4.jpg
    Panic4.jpg
    12 MB · Views: 35
  • Panic5.jpg
    Panic5.jpg
    12.2 MB · Views: 50
  • Panic6.jpg
    Panic6.jpg
    12.2 MB · Views: 60
  • Panic7.jpg
    Panic7.jpg
    12.5 MB · Views: 29
  • Panic8.jpg
    Panic8.jpg
    12.8 MB · Views: 44
Top