Contribute
Register

Help Please, Always stuck on PCI configuration end Bridges 7 devices 14.

Joined
Jan 11, 2020
Messages
9
Motherboard
Asus TUF z 390M pro gaming (wifi)
CPU
i5 9600K
Graphics
Asus strix 570
Catalina Install on Asus TF Z390M pro gaming, i59600K. Radeon 570, Samsung EVO ssd. crucial 3000 mhz 16 gb memory
I had easily made my old Hackintosh from an AMD fx8350 but the usb audio doesn't work at all and had lot of conflict with Logic Pro as my studio setup needs a USB device..
I have seen many post on support on intel processor here and as per the list of products mentioned here I made the above system.
I am kind of lost hope because I get this message all the time from vanila install, clover install, Unibeast install. I tried many config plists.
what am I doing wrong. some one guide me please. Thanks
 
Joined
Jul 13, 2016
Messages
1,435
Motherboard
ASUS ROG STRIX Z370-F
CPU
I5-8600K
Graphics
RX580
Mac
Mac mini, Mac Pro
Mobile Phone
iOS
Catalina Install on Asus TF Z390M pro gaming, i59600K. Radeon 570, Samsung EVO ssd. crucial 3000 mhz 16 gb memory
I had easily made my old Hackintosh from an AMD fx8350 but the usb audio doesn't work at all and had lot of conflict with Logic Pro as my studio setup needs a USB device..
I have seen many post on support on intel processor here and as per the list of products mentioned here I made the above system.
I am kind of lost hope because I get this message all the time from vanila install, clover install, Unibeast install. I tried many config plists.
what am I doing wrong. some one guide me please. Thanks
Use the EFI Unified 5.1.6 located on this Golden Build post:


If you are still getting the error then you likely did not set your bios up correctly use this guide.


Pictures of the verbose when it fails would be helpful.
 
Joined
Apr 1, 2010
Messages
165
Motherboard
ASUS Prime Z390-P
CPU
i9-9900K
Graphics
RX 5700 XT
Mac
iMac, MacBook Pro, Mac mini
Mobile Phone
iOS
you may also need EmuVariableUefi.efi in EFI/CLOVER/drivers/UEFI
 

Attachments

Joined
Jan 11, 2020
Messages
9
Motherboard
Asus TUF z 390M pro gaming (wifi)
CPU
i5 9600K
Graphics
Asus strix 570
Thank you. I will try it and let you know.
 
Joined
Jan 11, 2020
Messages
9
Motherboard
Asus TUF z 390M pro gaming (wifi)
CPU
i5 9600K
Graphics
Asus strix 570
Use the EFI Unified 5.1.6 located on this Golden Build post:


If you are still getting the error then you likely did not set your bios up correctly use this guide.


Pictures of the verbose when it fails would be helpful.
I did all what you recommended and reset the bios to default and made adjustments. this is what I get now
stuck at the apps_module_start:1693 Load: com.apple.filesystems.afps, v1412.61.1 afps-1412.61.1 2019/11/20
SMCsuperIO: ssio@detected device Nuvoton NCT679BD

Thanks for the help my friends.
 

Attachments

Joined
Jan 11, 2020
Messages
9
Motherboard
Asus TUF z 390M pro gaming (wifi)
CPU
i5 9600K
Graphics
Asus strix 570
FIX for boot hangs after BIOS update (ACPI PATCH)
I added this patch manually as per a post and it starting to install.. will update the results
 
Joined
Jul 13, 2016
Messages
1,435
Motherboard
ASUS ROG STRIX Z370-F
CPU
I5-8600K
Graphics
RX580
Mac
Mac mini, Mac Pro
Mobile Phone
iOS
FIX for boot hangs after BIOS update (ACPI PATCH)
I added this patch manually as per a post and it starting to install.. will update the results
You should post a link to the fix you found if it is on this site. So that others are not guessing what fix you used.
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
22,357
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
FIX for boot hangs after BIOS update (ACPI PATCH)
You should post a link to the fix you found if it is on this site.
 
Joined
Jul 13, 2016
Messages
1,435
Motherboard
ASUS ROG STRIX Z370-F
CPU
I5-8600K
Graphics
RX580
Mac
Mac mini, Mac Pro
Mobile Phone
iOS
I know about that patch, but a new user might not. It is always good to provide links to the fixes in your post if it fixed your problem and you are allowed to post the link per the Rules. I also found that my USB did odd things when I upgraded my bios and used this Hotfix so I downgraded the BIOS.
 
Top