Contribute
Register

Help - OS X El Capitan on Lenovo U41-70 - panic cpu error

Status
Not open for further replies.
Joined
Sep 15, 2016
Messages
1
I want to say that if i'm not really clear, i'm french and my english can be not really good...

Hi, i'm new on this forum and i need help to boot OS X 10.11.6 El Capitan on my laptop Lenovo U41-70 DFR
(Intel core i5 - 5200U - Intel Graphic HD 5500 - 4 GB RAM - SSD 128GB)

I've created an OS X VM ; i've followed the Installation Guide and created a bootable USB (2.0) with Unibeast.

I've disabled Vitualization in my BIOS, switch to UEFI, disable Secure Boot.

I've put my USB Key and select OS X Installer in Clover.

Everythings is ok here, i've saw the "Apple" and after 5 - 10 sec, juste one error emerge on top of the screen.

panic(cpu 0 caller 0xffffff801af1cb36): "zone_init: kmem_suballoc failed"@/Library/Caches/com.apple. xbs/Sources/xnu/xnu-3248.60.10/osfmk/kern/zalloc.c:2284

I've completely no idea what is it.

I've saw 4 - 5 differents topics who spoke about solution that to change the Fake CPU ID and i've tried it but with no success.

If anyone can help me,

Thanks, really for people's looking my topic and help me.
 
Last edited:

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,497
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
I want to say that if i'm not really clear, i'm french and my english can be not really good...

Hi, i'm new on this forum and i need help to boot OS X 10.11.6 El Capitan on my laptop Lenovo U41-70 DFR
(Intel core i5 - 5200U - Intel Graphic HD 5500 - 4 GB RAM - SSD 128GB)

I've created an OS X VM ; i've followed the Installation Guide and created a bootable USB (2.0) with Unibeast.

I've disabled Vitualization in my BIOS, switch to UEFI, disable Secure Boot.

I've put my USB Key and select OS X Installer in Clover.

Everythings is ok here, i've saw the "Apple" and after 5 - 10 sec, juste one error emerge on top of the screen.

panic(cpu 0 caller 0xffffff801af1cb36): "zone_init: kmem_suballoc failed"@/Library/Caches/com.apple. xbs/Sources/xnu/xnu-3248.60.10/osfmk/kern/zalloc.c:2284

I've completely no idea what is it.

I've saw 4 - 5 differents topics who spoke about solution that to change the Fake CPU ID and i've tried it but with no success.

If anyone can help me,

Thanks, really for people's looking my topic and help me.

Follow the Clover guide linked from the FAQ.

http://www.tonymacx86.com/el-capita...faq-read-first-laptop-frequent-questions.html

Pay attention the Broadwell info in the FAQ. It is important.
 
Status
Not open for further replies.
Top