Contribute
Register

{HELP} OpenCore 0.6.1 Security Issues Wont boot.

Joined
Dec 20, 2018
Messages
642
Motherboard
Gigabyte Z370 AORUS Gaming 7
CPU
i7-8700K OC 5GHz
Graphics
GTX 1080 Ti & UHD 630
Mac
  1. iMac
  2. MacBook Pro
  3. Mac Pro
Mobile Phone
  1. iOS
Thanks to @Feartech I have completely working OpenCore Catalina 10.15.6 HacBookPro4K on 2018 Dell Inspiron 15 i7 4K. I have prepared my config.plist for 0.6.1 with no errors. Now I'm Faced with the issue of “OCB: Apple Secure Boot prohibits this boot entry, enforcing!” security violation at boot. can someone help me please?
 

Attachments

  • config.plist
    35.7 KB · Views: 78

Feartech

Moderator
Joined
Aug 3, 2013
Messages
21,267
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
Thanks to @Feartech I have completely working OpenCore Catalina 10.15.6 HacBookPro4K on 2018 Dell Inspiron 15 i7 4K. I have prepared my config.plist for 0.6.1 with no errors. Now I'm Faced with the issue of “OCB: Apple Secure Boot prohibits this boot entry, enforcing!” security violation at boot. can someone help me please?
test by setting this
SecureBootModel
to disable

also this:
XhciPortLimit
should be disabled as you have already setup your usbports
 
Joined
Dec 23, 2020
Messages
1
Motherboard
Gigabyte GA-H87N-WIFI ITX
CPU
i7 4790K
Graphics
Intel Graphics
@Mrgeque Please think on the user community and reply to the provided support, as others are also searching for similar problems. ;)
 
Joined
Dec 20, 2018
Messages
642
Motherboard
Gigabyte Z370 AORUS Gaming 7
CPU
i7-8700K OC 5GHz
Graphics
GTX 1080 Ti & UHD 630
Mac
  1. iMac
  2. MacBook Pro
  3. Mac Pro
Mobile Phone
  1. iOS
@Mrgeque Please think on the user community and reply to the provided support, as others are also searching for similar problems. ;)
I didn't update OC pass 0.6.0. working great for me on. Big Sur
 
Top