Contribute
Register

[Help] NVIDIA Quadro K620

Joined
Aug 19, 2015
Messages
24
Motherboard
Lenovo 30AH004MUS (C226)
CPU
Intel Xeon E3-1245 V3
Graphics
PNY nVidia Quadro K620, Intel HD Graphics P4600
Mac
Classic Mac
Mobile Phone
Android
Quadro K620:
GM107
384:24:16 (cut down from GTX 750, equal to GTX745)
2GB VRAM

Since it's Maxwell, i can just go along, install the Web Driver, and everything's happy. No?

The problem is that I am stuck with :beachball: after entering password, when I have the NV web driver installed. When I don't have NV web installed I have no QE/CI. Someone suggested editing a .plist inside AppleGraphicsControl, others suggested some boot flags, some others edited the config.plist, but nothing seems to work. This is new to me. What to do now?!!!

Further information:
OS X Yosemite 10.10.5 14F27
Specs on the left
 
Last edited:
Joined
Aug 19, 2015
Messages
24
Motherboard
Lenovo 30AH004MUS (C226)
CPU
Intel Xeon E3-1245 V3
Graphics
PNY nVidia Quadro K620, Intel HD Graphics P4600
Mac
Classic Mac
Mobile Phone
Android

slim.jim

Moderator
Joined
Dec 17, 2014
Messages
4,109
Motherboard
MSI Z97 Gaming 9 AC
CPU
i7-4790K
Graphics
GTX 970
Mac
MacBook Pro
Classic Mac
PowerBook
Mobile Phone
iOS
What system profile are you using?
 
Joined
Aug 19, 2015
Messages
24
Motherboard
Lenovo 30AH004MUS (C226)
CPU
Intel Xeon E3-1245 V3
Graphics
PNY nVidia Quadro K620, Intel HD Graphics P4600
Mac
Classic Mac
Mobile Phone
Android
I tried iMac14,2. Then I tried MacPro5,1.
 

slim.jim

Moderator
Joined
Dec 17, 2014
Messages
4,109
Motherboard
MSI Z97 Gaming 9 AC
CPU
i7-4790K
Graphics
GTX 970
Mac
MacBook Pro
Classic Mac
PowerBook
Mobile Phone
iOS
I tried iMac14,2. Then I tried MacPro5,1.
You are better off with iMac 14,2. The only thing I can say is to make sure you have the driver installed and are booting with the flag nvda_drv=1.
 
Joined
Aug 19, 2015
Messages
24
Motherboard
Lenovo 30AH004MUS (C226)
CPU
Intel Xeon E3-1245 V3
Graphics
PNY nVidia Quadro K620, Intel HD Graphics P4600
Mac
Classic Mac
Mobile Phone
Android
I used iMac14,2. And installed the drivers. Booted with nvda_drv=1. The only issue is that I can't login. With any nVidia driver enabled, even official, I'm getting stuck with :beachball: while it shows trying to log in.
 

slim.jim

Moderator
Joined
Dec 17, 2014
Messages
4,109
Motherboard
MSI Z97 Gaming 9 AC
CPU
i7-4790K
Graphics
GTX 970
Mac
MacBook Pro
Classic Mac
PowerBook
Mobile Phone
iOS
I used iMac14,2. And installed the drivers. Booted with nvda_drv=1. The only issue is that I can't login. With any nVidia driver enabled, even official, I'm getting stuck with :beachball: while it shows trying to log in.
Are you getting any graphical banding or glitches while trying to login?
 
Joined
Aug 19, 2015
Messages
24
Motherboard
Lenovo 30AH004MUS (C226)
CPU
Intel Xeon E3-1245 V3
Graphics
PNY nVidia Quadro K620, Intel HD Graphics P4600
Mac
Classic Mac
Mobile Phone
Android
Yes, it does. It's 2 pairs of glitches followed by one more, with half-second delay between the glitches.
 

slim.jim

Moderator
Joined
Dec 17, 2014
Messages
4,109
Motherboard
MSI Z97 Gaming 9 AC
CPU
i7-4790K
Graphics
GTX 970
Mac
MacBook Pro
Classic Mac
PowerBook
Mobile Phone
iOS
Yes, it does. It's 2 pairs of glitches followed by one more, with half-second delay between the glitches.
Ok, so either the web drivers don't support your card or they are not loading for some reason. You might be sol with that card.
 
Joined
Aug 19, 2015
Messages
24
Motherboard
Lenovo 30AH004MUS (C226)
CPU
Intel Xeon E3-1245 V3
Graphics
PNY nVidia Quadro K620, Intel HD Graphics P4600
Mac
Classic Mac
Mobile Phone
Android
Hmm... I thought about the card not supported. Is there a way to make it supported? It's a GTX 745, slashing half the cores of a GTX 750.
 
Top