Contribute
Register

Help needed with Catalina 10.15.6 Prelinked kernel Boot Error

Status
Not open for further replies.
Joined
Mar 25, 2014
Messages
4
Motherboard
Gigabyte Z390 UD
CPU
i9-9900K
Graphics
RX 5500 XT
Mac
  1. MacBook Air
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
I have the same problem as Ben42 had (https://www.tonymacx86.com/threads/catalina-10-15-6-prelinked-kernel-boot-error.301561/)

My system is:
i9 9900K
GIGABYTE Z390 UD
GIGABYTE RADEON RX 5500 XT
32GB DDR4 3200MHz Kingston (now running at default 2400)
SAMSUNG 970 Pro NVMe M.2

I've used different EFIs, UniBeast, my own, others who have successful builds:
blouse with a GA 390 board: https://www.tonymacx86.com/threads/...orus-pro-vega-64-tb3-usb3-100-working.264948/

IMG_20200920_140236.jpg


CMOS reset did not solve my issue (as for Ben42). If I reset CMOS I can start it once and it boots without a problem, but after I restart it then I can't even boot into Catalina Installation.

Code:
(EB #MBA:KF) (null string>)
[EB #MBA:OUT) (keepsyms=1 debuga0x100 dart#0 darkwake=0 -v )
[EB#LOG:VERBOSE) 2020-09-20T12:01:48
(EB|#OPT:BN) Ox4082
[EB] OPT:LXF) LF (11System\\Lbrary\\CoreServices\Platformsupport.plist) [EB]*LO:LF] FIO: 0, DIR: 1, P: \system\LibraryNcoreServicesWP latformSupport.plist, DP:
(EBIP:DCCPR) Err(ONE) GV AAPL, CoProcessor Reboot
[EB PHIN
[EBCS:CSKSD) {
[EBI CS:CSKSD) Err(ONE) GV 8D63D4FE-BD3C-4AAD-881D-86FD974BC1DF:boot-info-payload
[EBI 6:C'S) } Of(0)
[EB] HL:PULAR Err(OXE) GV wake-failure
[EB] HL:DT) Err(E) HL:PHLFNV
(EBIRTC:CP) Err(OxE) LocP E121EC07-9C42-45EE-BOB6-FFF8EF03C521
(EBI HL:PHLFRTC) I RTC:R (EB HL:DT] Err (OxE) @ HL:PHLFRTC
[EB] LD:LKC) BPDK -> (SystemLibrary\PrelinkedKernels\prelinkedkernel.development)
[EB]*LD:0FS) Err(0E) OPEN (System\\Library\\PrelinkedKernels\\prelinkedkernel.development)
[EB] LD:LKC) BPDK, IR -> (System\Library\PrelinkedKernels\prelinkedkernel)
[EBI'LD:LKFS) 1 Ok (0) (EBI LD:LKC) 1 Ok(0)
[EB]#FWFM) OXFFFFFFfF
[EB]#FWFT) OFDBFF466
[EBI#CSR:IN] Ox00000067
[EB]#CSR:OUT) OX00000067
(EBI BST:FBS)
[EB] BST:FBS) BA.ADSZ: 0
(EBI BST:FBS) BA.KSDSZ: 0
[EBIB:WFDH) Err (OXE), 0 LOCHB 71649080-1460-4804-80C6-C81449980849
[EB#LOG:DT) 2020-09-20T12:01:49 [EB |LOG:EXITBS:START) 2020-09-20T12101149
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,599
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Joined
Mar 25, 2014
Messages
4
Motherboard
Gigabyte Z390 UD
CPU
i9-9900K
Graphics
RX 5500 XT
Mac
  1. MacBook Air
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
No you don't.
Compare the images, they are not the same at all.
View attachment 489008


View attachment 489009
Ohh I see now, but the logs show a similar error, a wake-failure and it has a problem with prelinkedkernel. Do you have any suggestions how can I start troubleshooting this problem?
To add to the story, I've switched from a i7-4771 build to this and did a fresh multibeast install with the correct kexts for the motherboard features. I could successfully boot after I did a CMOS reset, but now even CMOS reset wont work, can't even start Catalina Install.
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,599
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Do you have any suggestions how can I start troubleshooting this problem?
Use the forum Search tool, you are not the first to walk this path.

Stalling after the row of plus signs is often due to use of the incorrect memory fix driver.
 
Joined
Mar 25, 2014
Messages
4
Motherboard
Gigabyte Z390 UD
CPU
i9-9900K
Graphics
RX 5500 XT
Mac
  1. MacBook Air
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Use the forum Search tool, you are not the first to walk this path.

Stalling after the row of plus signs is often due to use of the incorrect memory fix driver.
I've tried all the memory drivers that clover has to offer, (just to name a few) AptioMemoryFix, OcQuirks, OsxAptioFixDrv and none of them worked. Is there a switch in Quirks that I should consider using?
I've read about prelinked kernel, but I'm just touching the surface of that, so it has nothing to do with that?
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,599
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
I've tried all the memory drivers that clover has to offer,

Must be something else then.
Maybe you need to unlock the MSR.
Maybe your memory is in the wrong slots.
Like I said, use the forum Search tool.

Is there a switch in Quirks that I should consider using?

No.

I've read about prelinked kernel, but I'm just touching the surface of that, so it has nothing to do with that?

No.
 
Joined
Jun 11, 2016
Messages
42
Motherboard
GB Z170x-UD5-TH - FW22g
CPU
i5 7500
Graphics
RX480
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
I have the same problem as Ben42 had (https://www.tonymacx86.com/threads/catalina-10-15-6-prelinked-kernel-boot-error.301561/)

My system is:
i9 9900K
GIGABYTE Z390 UD
GIGABYTE RADEON RX 5500 XT
32GB DDR4 3200MHz Kingston (now running at default 2400)
SAMSUNG 970 Pro NVMe M.2

I've used different EFIs, UniBeast, my own, others who have successful builds:
blouse with a GA 390 board: https://www.tonymacx86.com/threads/...orus-pro-vega-64-tb3-usb3-100-working.264948/

View attachment 489007

CMOS reset did not solve my issue (as for Ben42). If I reset CMOS I can start it once and it boots without a problem, but after I restart it then I can't even boot into Catalina Installation.

Code:
(EB #MBA:KF) (null string>)
[EB #MBA:OUT) (keepsyms=1 debuga0x100 dart#0 darkwake=0 -v )
[EB#LOG:VERBOSE) 2020-09-20T12:01:48
(EB|#OPT:BN) Ox4082
[EB] OPT:LXF) LF (11System\\Lbrary\\CoreServices\Platformsupport.plist) [EB]*LO:LF] FIO: 0, DIR: 1, P: \system\LibraryNcoreServicesWP latformSupport.plist, DP:
(EBIP:DCCPR) Err(ONE) GV AAPL, CoProcessor Reboot
[EB PHIN
[EBCS:CSKSD) {
[EBI CS:CSKSD) Err(ONE) GV 8D63D4FE-BD3C-4AAD-881D-86FD974BC1DF:boot-info-payload
[EBI 6:C'S) } Of(0)
[EB] HL:PULAR Err(OXE) GV wake-failure
[EB] HL:DT) Err(E) HL:PHLFNV
(EBIRTC:CP) Err(OxE) LocP E121EC07-9C42-45EE-BOB6-FFF8EF03C521
(EBI HL:PHLFRTC) I RTC:R (EB HL:DT] Err (OxE) @ HL:PHLFRTC
[EB] LD:LKC) BPDK -> (SystemLibrary\PrelinkedKernels\prelinkedkernel.development)
[EB]*LD:0FS) Err(0E) OPEN (System\\Library\\PrelinkedKernels\\prelinkedkernel.development)
[EB] LD:LKC) BPDK, IR -> (System\Library\PrelinkedKernels\prelinkedkernel)
[EBI'LD:LKFS) 1 Ok (0) (EBI LD:LKC) 1 Ok(0)
[EB]#FWFM) OXFFFFFFfF
[EB]#FWFT) OFDBFF466
[EBI#CSR:IN] Ox00000067
[EB]#CSR:OUT) OX00000067
(EBI BST:FBS)
[EB] BST:FBS) BA.ADSZ: 0
(EBI BST:FBS) BA.KSDSZ: 0
[EBIB:WFDH) Err (OXE), 0 LOCHB 71649080-1460-4804-80C6-C81449980849
[EB#LOG:DT) 2020-09-20T12:01:49 [EB |LOG:EXITBS:START) 2020-09-20T12101149

Hey

I'm havin a similar issue update Clover from 5114 (working fine with OS 10.15.4) to 5125. Did you find an answer to your problem? Goal of the update was to move from 10.15.4 to 10.15.7 ...
 
Joined
Mar 25, 2014
Messages
4
Motherboard
Gigabyte Z390 UD
CPU
i9-9900K
Graphics
RX 5500 XT
Mac
  1. MacBook Air
  2. MacBook Pro
Mobile Phone
  1. Android
  2. iOS
Hey

I'm havin a similar issue update Clover from 5114 (working fine with OS 10.15.4) to 5125. Did you find an answer to your problem? Goal of the update was to move from 10.15.4 to 10.15.7 ...
For me, the memory XMP profile was not working and I had to set it to default 2400Mhz
 
Status
Not open for further replies.
Top