Contribute
Register

Help Needed on the BCM94360CS2 (Apple Branded One!)

Joined
Aug 22, 2015
Messages
68
Motherboard
ASUS TUF H370-PRO GAMING WIFI
CPU
i5-8400
Graphics
UHD 630
Mobile Phone
  1. iOS
Did you get this working?
 
Joined
Aug 22, 2015
Messages
68
Motherboard
ASUS TUF H370-PRO GAMING WIFI
CPU
i5-8400
Graphics
UHD 630
Mobile Phone
  1. iOS
yes i am using big sur and it does connect to known networks!
Ok cheers, I was having an issue but have got it sorted, thanks
 
Joined
Jan 13, 2021
Messages
8
Motherboard
Gigabyte z390i Aorus Pro wifi
CPU
i5-9600K
Graphics
None
Hi, I am facing wifi connectivity issue.
MB: Gigabyte z390i Aorus Pro Wifi
Pro: i5-9600k
OS: Catalina 10.15.7
ON-Board Intel wifi - Removed
BCM94360CS2 connected to PCI-X16 slot via adaptor, since it is native card, haven't used any patch kexts...
Opencore.

Issue: BT works fine, Wifi - Works Initial 5 ~ 10 mins.. when start to browse. Later It become not working. Have tried to re-install OS 3 times.. same issue persists every time.

Appreciate with your help.
 

Attachments

  • PXL_20210114_023836948_compressed.jpg
    PXL_20210114_023836948_compressed.jpg
    594.3 KB · Views: 12
  • PXL_20210114_023856986_compressed.jpg
    PXL_20210114_023856986_compressed.jpg
    689.1 KB · Views: 11
  • PXL_20210114_024017772_compressed.jpg
    PXL_20210114_024017772_compressed.jpg
    772.8 KB · Views: 13
  • PXL_20210114_024116310_compressed.jpg
    PXL_20210114_024116310_compressed.jpg
    761 KB · Views: 11
  • PXL_20210114_024143414_compressed.jpg
    PXL_20210114_024143414_compressed.jpg
    787.5 KB · Views: 11
  • PXL_20210114_024215609_compressed.jpg
    PXL_20210114_024215609_compressed.jpg
    815.8 KB · Views: 10
  • PXL_20210114_024225012_compressed.jpg
    PXL_20210114_024225012_compressed.jpg
    709.7 KB · Views: 11
  • PXL_20210114_024506763_compressed.jpg
    PXL_20210114_024506763_compressed.jpg
    512.1 KB · Views: 13
Joined
Aug 22, 2015
Messages
68
Motherboard
ASUS TUF H370-PRO GAMING WIFI
CPU
i5-8400
Graphics
UHD 630
Mobile Phone
  1. iOS
Hi, I am facing wifi connectivity issue.
MB: Gigabyte z390i Aorus Pro Wifi
Pro: i5-9600k
OS: Catalina 10.15.7
ON-Board Intel wifi - Removed
BCM94360CS2 connected to PCI-X16 slot via adaptor, since it is native card, haven't used any patch kexts...
Opencore.

Issue: BT works fine, Wifi - Works Initial 5 ~ 10 mins.. when start to browse. Later It become not working. Have tried to re-install OS 3 times.. same issue persists every time.

Appreciate with your help.
I'm not too sure tbh, does it show like my screenshot when it is working?

Screenshot 2021-01-14 at 20.31.34.png
 
Top