Contribute
Register

Help! My Sierra partition doesn't work. Can't do anything! Can't boot, CloverUSB doesn't work either

Joined
Mar 16, 2017
Messages
18
Motherboard
MSI 170A Gaming Pro Carbon
CPU
i5-6600k
Graphics
MSI GTX 980 TI
Mobile Phone
iOS
Dear reader,

I'm not sure where the problem resides.. My Hackintosh has been working perfectly for 2 months, and yesterday I suddenly couldn't boot anymore. Simply put, I can't do anything without it.. I need it for my work and school and even my USB with Clover doesn't seem to work. I'm desperately in need for help.

My setup:
MSI Z170A Gaming Pro Carbon
MSI GTX 980 Ti
i5-6600k
Sierra 10.12.3

How it happened:
I installed a driver for my mouse (Logitech G900 Chaos Spectrum, wireless) and on restart it gave me this error on every single webpage, even on refresh and in Google (and in Mail as well). Please note: this is just from Google images, but the same result for me:

safari-cant-verify-certificate.jpg



I restarted because I felt something was wrong. On restart, everything looked the same, like this:


IMG_3683.JPG


The problem
But, it won't start my Mac... This is the verbose mode output:



There are like a 100 lines that state:

kext-dev-mode allowing invalid signature -2147409622 0xFFFFFFF8001212A for kext (....)

See image:

IMG_3680.JPG


After this, it just reboots back into the clover boot screen. Clover USB isn't working either....

Anyone has an idea on how to solve this? I'm going nuts!

Thank you kindly for reading, looking forward to your replies. Let me know if you need any more information from me.
 

Attachments

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,617
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
GTX 970
@JuulJuup, please update your profile (personal details) with your build (Motherboard or Model, CPU and Graphics Card).
The Rules said:
Profiles need to contain at least your primary system to assist others with helping you.
 
Joined
Mar 16, 2017
Messages
18
Motherboard
MSI 170A Gaming Pro Carbon
CPU
i5-6600k
Graphics
MSI GTX 980 TI
Mobile Phone
iOS
Joined
Mar 16, 2017
Messages
18
Motherboard
MSI 170A Gaming Pro Carbon
CPU
i5-6600k
Graphics
MSI GTX 980 TI
Mobile Phone
iOS
I don't want to be an annoyance to anyone, but I'm close to non-stop refreshing this post, hoping someone can help me.... Is there anything I can do, even if it means re-installing Clover but keeping all my files?
 
Joined
Mar 16, 2017
Messages
18
Motherboard
MSI 170A Gaming Pro Carbon
CPU
i5-6600k
Graphics
MSI GTX 980 TI
Mobile Phone
iOS

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,617
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
GTX 970
Please read the rules.

The Rules said:
  • Do not cross post or create identical threads in multiple forums. Duplicate threads will be deleted.
  • Bumping a thread is allowed after waiting at least 24 hours with no more than one bump per day.
 
Joined
Mar 16, 2017
Messages
18
Motherboard
MSI 170A Gaming Pro Carbon
CPU
i5-6600k
Graphics
MSI GTX 980 TI
Mobile Phone
iOS
Please read the rules.
Okay... thanks, but do you maybe have an idea on how to solve this as well next to flooding me with 'rules'?
 
Joined
Mar 16, 2017
Messages
18
Motherboard
MSI 170A Gaming Pro Carbon
CPU
i5-6600k
Graphics
MSI GTX 980 TI
Mobile Phone
iOS
hi all,

I'm in quite a problematic scenario. I can't start my hackintosh for days now due to unforeseen errors I can't fix (and no one seems to have the same problem).

Can I install Sierra again, using the bootable USB? Will I keep my files? And does it even have a chance of making my hackintosh work again?

Now I know this seems a bit vague... my main problem is that I'm afraid I might make things worse, reinstalling sierra.


Thank you for your time, I'm looking forward to your replies!
 
Top