Contribute
Register

Help! My machine suddenly won't boot

Joined
May 8, 2018
Messages
12
Motherboard
Gigabyte Intel Z77 LGA 1155 AMD CrossFireX/NVIDIA SLI Dual LAN Dual UEFI BIOS ATX Motherboard GA-Z77
CPU
Intel Core i7-3770K Quad-Core Processor 3.5 GHz 8 MB Cache LGA 1155
Graphics
ASUS Graphic Cards GTX660-DC2O-2GD5
I have been running Mac OS Sierra with MultiBeast flawlessly for several months now, however I do have to manually select the drive from the boot menu on startup. A couple days ago the drive suddenly won't boot. The drive itself is fine, nothing happened as far as I'm aware, but it just won't boot. Thankfully I have an older build also installed, running Mountain Lion, so I can work in the interim. I have tried reinstalling the OS, and ran MultiBeast again, but nothing changed. Any advice would be much appreciated. Thanks in advance.
 

BreBo

Moderator
Joined
Oct 17, 2011
Messages
9,679
Motherboard
Gigabyte GA-Z87X-OC
CPU
i7-4770K
Graphics
GTX 970
Any advice would be much appreciated.
Boot your system in Verbose Mode and post a picture of your screen when it freezes/hangs.
At Clover Boot Screen press space bar and select Verbose (-v) and Don't reboot on panic (debug=0x100).
 
Joined
May 8, 2018
Messages
12
Motherboard
Gigabyte Intel Z77 LGA 1155 AMD CrossFireX/NVIDIA SLI Dual LAN Dual UEFI BIOS ATX Motherboard GA-Z77
CPU
Intel Core i7-3770K Quad-Core Processor 3.5 GHz 8 MB Cache LGA 1155
Graphics
ASUS Graphic Cards GTX660-DC2O-2GD5
It hung several times and was running for several minutes. I wasn't sure which parts were pertinent, so I took a bunch of photos. Thanks for your help!
 

Attachments

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
20,012
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
Intel HD Graphics 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
I wasn't sure which parts were pertinent, so I took a bunch of photos.
Sadly none of that.
Try disconnecting all of those other drives and see if it makes any difference.
 
Joined
May 8, 2018
Messages
12
Motherboard
Gigabyte Intel Z77 LGA 1155 AMD CrossFireX/NVIDIA SLI Dual LAN Dual UEFI BIOS ATX Motherboard GA-Z77
CPU
Intel Core i7-3770K Quad-Core Processor 3.5 GHz 8 MB Cache LGA 1155
Graphics
ASUS Graphic Cards GTX660-DC2O-2GD5
Same result :/
 
Top