Contribute
Register

Help! ML Install Boot Problems on Lenovo D20 (X5650)

Status
Not open for further replies.
Joined
Sep 16, 2013
Messages
21
Motherboard
Lenovo D20
CPU
2x X5650
Graphics
nVidia 670 4GB
Mac
Classic Mac
Mobile Phone
(Reposting this from DSDT section because this is more of an installation issue):

Hi All,

I've tried to install ML and the problem I'm running into is I can't get it to boot. Config is:

- Lenovo Thinkstation D20, Phoenix Bios.
- 2x Xeon X5650
- onboard sound card, Intel 82801JI
- onboard ethernet, Broadcom Net BCM5755
- 48G ECC RAM (UDIMMs)
- nVidia GTX 670 4GB


BIOS Settings:
- Vt-D = Disabled
- Wake on LAN = Disabled
- HPET- no settings available in BIOS
- SATA = native AHCI mode (using Intel chipset, not Marvel SAS)
- Tried booting from rear USB ports instead of front, no change

With GUI boot and no boot args, it just hangs on the white/grey Apple screen. I've tried using verbose boot, and here's a list of all the boot args I've tried, along with the last line(s) of the boot log (I tried these boot args based on some searching of the forums and some googling):

-v -x GraphicsEnabler=No
- [ PCI configuration end, bridges 11, devices 30 ]


-v -x GraphicsEnabler=No npci=0x2000
- [ PCI configuration end, bridges 11, devices 30 ]


-v -x GraphicsEnabler=No npci=0x2000 cpus=1
- RTC: Only single RAM bank (128 bytes)


-v -x GraphicsEnabler=No npci=0x3000 cpus=1
- RTC: Only single RAM bank (128 bytes)


-v -x GraphicsEnabler=No npci=0x2000 PCIRootUID=0
- RTC: Only single RAM bank (128 bytes)


-v -x GraphicsEnabler=No npci=0x2000 PCIRootUID=1
- [ PCI configuration end, bridges 11, devices 30 ]


-v -x GraphicsEnabler=No npci=0x3000 PCIRootUID=0
- RTC: Only single RAM bank (128 bytes)


-v -x GraphicsEnabler=No npci=0x3000 PCIRootUID=1
- RTC: Only single RAM bank (128 bytes)


-x -v GraphicsEnabler=No npci=x2000 cpus=1 PCIRootUID=0
- [ PCI configuration end, bridges 11, devices 30 ]


-v -x GraphicsEnabler=No npci=0x3000 cpus=1
- RTC: Only single RAM bank (128 bytes)
[ PCI configuration end, bridges 11, devices 30 ]


-v -x GraphicsEnabler=No npci=0x3000 cpus=1 PCIRootUID=1
[ PCI configuration end, bridges 11, devices 29 ]
- RTC: Only single RAM bank (128 bytes)


-v -x GraphicsEnabler=No npci=0x3000 cpus=1 PCIRootUID=0
- RTC: Only single RAM bank (128 bytes)
[ PCI configuration end, bridges 11, devices 30 ]


Any help would be greatly appreciated!
 
Joined
Sep 16, 2013
Messages
21
Motherboard
Lenovo D20
CPU
2x X5650
Graphics
nVidia 670 4GB
Mac
Classic Mac
Mobile Phone
Joined
Sep 16, 2013
Messages
21
Motherboard
Lenovo D20
CPU
2x X5650
Graphics
nVidia 670 4GB
Mac
Classic Mac
Mobile Phone
Joined
Sep 16, 2013
Messages
21
Motherboard
Lenovo D20
CPU
2x X5650
Graphics
nVidia 670 4GB
Mac
Classic Mac
Mobile Phone
Joined
Sep 16, 2013
Messages
21
Motherboard
Lenovo D20
CPU
2x X5650
Graphics
nVidia 670 4GB
Mac
Classic Mac
Mobile Phone
Status
Not open for further replies.
Top