Contribute
Register

Help Installing 10.7 on Z77-DS3H i7-3770

Status
Not open for further replies.
Joined
Feb 4, 2012
Messages
6
Motherboard
Gigabite Z77-DS3H
CPU
i7-3770
Graphics
GT 640
Mac
  1. Mac Pro
Hi all
please, i need help with this machine, trying to install 10.7 without Success

The System is:
Z77-DS3H Rev 1.1 Bios F8
i7-3770
Ram 8GByte Corsair DDR3
SSD Sandisk 120 - connected on blue 3gb port
NVidia Gt 640 Geforce

as far as i know, this is an ivy bridge CPU and I created the Lion Setup following this guide
http://tonymacx86.blogspot.it/2011/10/unibeast-install-mac-os-x-lion-using.html

but I cannot see my ssd (and onother sata disk 160 Gbyte Maxtor Diamond Max21, connected only une time for testing)
and so I found this thread about IOATAFamily.kext.zip
http://www.tonymacx86.com/mountain-...ut-i-see-no-disk-disk-utility.html#post412238

But still no HD ready for the installation

I have also tryed to do the same installation with an external Usb Disk and I was able to install Lion
But, following this thread because of the CPU
http://legacy.tonymacx86.com/viewtopic.php?f=81&t=59052&start=0&sid=b3c19641d8fdc139dd78aacc1b3fab6f

I was unable to boot.
Anyway, the question is, as long as the hardware is fully compatible for an hack, where am I wrong
Can please someone help ?

the strange thing is that if I try to install a 10.6 I can see disks and install SL

thanks a lot guys
 
Joined
Aug 28, 2012
Messages
197
Motherboard
Z77-DS3H (Rev 1.0)
CPU
i5 3570k
Graphics
650Ti SSC
Mac
  1. Mac Pro
Classic Mac
Mobile Phone
  1. iOS
Yes, your hardware is fully supported, but you'd be better with Mountain Lion rather than Lion.

Have you set up your BIOS properly? Load optimized defaults, change sata mode to AHCI turn off intel virtualisation etc...
 
Joined
Feb 4, 2012
Messages
6
Motherboard
Gigabite Z77-DS3H
CPU
i7-3770
Graphics
GT 640
Mac
  1. Mac Pro
hi Mustang
thanks for your reply

I cannot use the 10.8 because my audio card has only 10.7 drivers available...

yes, I have set up my Mobo as described in this thread
http://www.tonymacx86.com/99-quick-guide-configuring-uefi-gigabyte-s-7-series-lga-1155-boards.html

Loaded the optimized defaults
change sata mode to AHCI
intel virtualisation already turned off by default
xHCI mode is set to Auto
xHCI and EHCI Hand-off - enabled
init display first is set to PEG
High Precision Event Timer - enabled by default
i don not have the Wake on LAN available on bios


can someone please give me some advice ?
 
Joined
Jul 26, 2012
Messages
83
Motherboard
Gigabyte Z77 DS3H-f9
CPU
i5-3470
Graphics
9800 GT
Mac
  1. MacBook
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. iBook
  2. iMac
Mobile Phone
  1. iOS
hi Mustang
thanks for your reply

I cannot use the 10.8 because my audio card has only 10.7 drivers available...

What audio card is it? I have an outboard Projectmix I/O which M-Audio discontinued support as of 10.6.7 but it works fine..
 
Joined
Feb 4, 2012
Messages
6
Motherboard
Gigabite Z77-DS3H
CPU
i7-3770
Graphics
GT 640
Mac
  1. Mac Pro
it is a HDSP 9652 from rme
in their site they say
Mac OS X Intel driver. Supports 10.5 in 32 bit, 10.6 in 32 bit/64 bit and 10.7. See readme.txt for important notes!

this is the url
http://www.rme-audio.de/en_download...e=content/downloads/en_downloads_driver_hdspe


but downloading the driver and reading the readme file it says
New in Version 3.03

- Supports multi-user operation

- Installer signed for 10.8

se I suppose it will work on 10.8
and I will go for that.... right ?
 
Joined
Feb 4, 2012
Messages
6
Motherboard
Gigabite Z77-DS3H
CPU
i7-3770
Graphics
GT 640
Mac
  1. Mac Pro
building right now unibeast for 10.8....
let's keep in touch mate !
 
Joined
Feb 4, 2012
Messages
6
Motherboard
Gigabite Z77-DS3H
CPU
i7-3770
Graphics
GT 640
Mac
  1. Mac Pro
[SOLVED with 10.8] Help Installing 10.7 on Z77-DS3H, i7-3770, Rme Pci HDSP 9652, Uad 2 Solo Pcie

Davide (owner)... I Know you're reading - finally done !!!

Oh yes !

10.8 successfully installed but running MultiBeast Configuration by following this guide:
http://www.tonymacx86.com/golden-bu...d5h-i7-3770k-gigabyte-geforce-gtx-660-ti.html

the system is up and running with either Rme Pci HDSP 9652 Card and with Uad 2 working
so.. now let me turn the speakers on :)
 
Status
Not open for further replies.
Top