Contribute
Register

HELP - GA-H87-HD3 and i5-4690 - Boot install errors, getting stuck and failed

Status
Not open for further replies.
Joined
Jun 21, 2014
Messages
1
Motherboard
GA-H87-HD3
CPU
i5-4690
Graphics
HD 4600
Mac
  1. iMac
  2. MacBook
HELP - GA-H87-HD3 and i5-4690 - Maverick 10.9.3 Boot install errors, getting stuck and failed

Hi,


This is my first hackintosh ever. I’ve received all my stuff and tried to install Maverick 10.9.3.


Here is my configuration :


GA-H87-HD3 flashed to F8
I5-4690
Samsumg evo 840
Kingston Technology DDR3 1600MHz 8GB
Corsair CS550


This configuration was built out of the box and i started the motherboard with a screwdriver. The mother board has been flashed to F8.
I followed the tonymacx86 install procedure using unibeat 3.0.1 and multibeast 6.3.1. The bios start and so do the installation…


BUT i have some trouble with the install boot. I cannot go further than this following point (See also the picture i took from the screen) :


BootCacheControl : Unable to open /var/db/BootCache.playlist : 2 No such file or directory
SMC : : […
…] Mismatch sizes : 3100 vs 20
ACPI_SNC_PlaterfornPlugin : : start -waitForService(ressourceMatching(AppleIntelCPUPoweManagement) time out
Warning: IOPlatefromPluginUtil : getCPUIDinfo: this is an unknown CPU model 0x3c
[…]
IOBluetoothHCIController[start] — completed


To be honest, i search for different topics on that subject but i didn’t find anything that could help me. I tried some of the commons boot lags but i didn’t manage to boot correctly neither understand théorie mesnings. Il béguin being stuck with this install.


Does it come from the cpu, the motherboard flash or anything else ?


Is there some one that could light my way on this install ???? I would be grateful…


Thanks a lot

IMG_20140625_122703.jpg
 
Status
Not open for further replies.
Top