Contribute
Register

Help fixing audio on Dell Latitude E6400

Joined
May 6, 2012
Messages
8
Motherboard
Dell Optiplex 3020
CPU
Core i5 4570
Graphics
Intel HD 4600
Hi, I have recently installed Mac OS X Yosemite on my Dell Latitude E6400. Everything works except audio.
I do know the audio codec, It's the: IDT 92HD71B7
I have tried to edit the layout-id in the DSDT, but I don't know if I did it right
T6AUrpm.png

I have also tried the VoodooHDA kext, it does work but, the audio barley works, and changing volume doesn't do anything.
 
Joined
May 6, 2012
Messages
8
Motherboard
Dell Optiplex 3020
CPU
Core i5 4570
Graphics
Intel HD 4600
Hi, I have recently installed Mac OS X Yosemite on my Dell Latitude E6400. Everything works except audio.
I do know the audio codec, It's the: IDT 92HD71B7
I have tried to edit the layout-id in the DSDT, but I don't know if I did it right
T6AUrpm.png


I have also tried the VoodooHDA kext, it does work but, the audio barley works, and changing volume doesn't do anything.

I am aware I made this post before a couple months ago. But this is a different e6400 with very similar specs compared to my other one.
 
Joined
May 6, 2012
Messages
8
Motherboard
Dell Optiplex 3020
CPU
Core i5 4570
Graphics
Intel HD 4600
I am aware I made this post before a couple months ago. But this is a different e6400 with very similar specs compared to my other one.
Nevermind, I did mess up some things on my DSDT. I went ahead and fixed them and everything works. Thanks! :)
 
Top