Contribute
Register

Help! First crash after 2 years of smooth sailing

Joined
Mar 31, 2015
Messages
10
Motherboard
Gigabyte GA-Z97X-UD7 TH
CPU
Core i7-4790k Devils Canyon quad
Mac
  1. Mac Pro
After 2 years of no crashes or bugs, I updated Final Cut Pro and now my computer won't start. Please advise on what to do... thank you.



OS: Yosemite
Motherboard: Gigabyte GA-Z97X-UD7 TH
Processor: Core i7-4790k Devils Canyon quad
 

Attachments

  • IMG_9475.JPG
    IMG_9475.JPG
    2.3 MB · Views: 60
Joined
Jun 9, 2013
Messages
10,803
Motherboard
Gigabyte GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
  1. MacBook
  2. Mac mini
Mobile Phone
  1. Android
After 2 years of no crashes or bugs, I updated Final Cut Pro and now my computer won't start. Please advise on what to do... thank you.



OS: Yosemite
Motherboard: Gigabyte GA-Z97X-UD7 TH
Processor: Core i7-4790k Devils Canyon quad

Using incorrect SMBIOS for your Hardware. Note the latest Version of Final Cut Pro has problems. Probably id try booting into Safe Mode and removing Final Cut Pro. Try booting.
 
Joined
Mar 31, 2015
Messages
10
Motherboard
Gigabyte GA-Z97X-UD7 TH
CPU
Core i7-4790k Devils Canyon quad
Mac
  1. Mac Pro
I removed Final Cut Pro by dragging the app to the trash bin and emptying the trash. I rebooted and now I'm stuck on this screen... any ideas?
 

Attachments

  • image.jpg
    image.jpg
    1.7 MB · Views: 46
Joined
Jun 9, 2013
Messages
10,803
Motherboard
Gigabyte GA-H77N-WIFI
CPU
i7-3770
Graphics
HD 4000
Mac
  1. MacBook
  2. Mac mini
Mobile Phone
  1. Android
I removed Final Cut Pro by dragging the app to the trash bin and emptying the trash. I rebooted and now I'm stuck on this screen... any ideas?

Boot in verbose mode attach screenshot. Picture isn't very helpful.
 
Joined
Mar 31, 2015
Messages
10
Motherboard
Gigabyte GA-Z97X-UD7 TH
CPU
Core i7-4790k Devils Canyon quad
Mac
  1. Mac Pro
IMG_9478.JPG
Here's the screen shot in verbose mode. What must I do to correct this error?
 
Joined
Jul 24, 2015
Messages
2,276
Motherboard
MSI H81i
CPU
i5-4570
Graphics
RX 580
I removed Final Cut Pro by dragging the app to the trash bin and emptying the trash. I rebooted and now I'm stuck on this screen... any ideas?
If this issue is related to your Final Cut Pro installation it is unlikely to be solved by moving the App bundle to the trash. You might re-install it, then use a helper utility to try and remove it properly.
 
Joined
Mar 31, 2015
Messages
10
Motherboard
Gigabyte GA-Z97X-UD7 TH
CPU
Core i7-4790k Devils Canyon quad
Mac
  1. Mac Pro
If this issue is related to your Final Cut Pro installation it is unlikely to be solved by moving the App bundle to the trash. You might re-install it, then use a helper utility to try and remove it properly.

Thanks for your response....I went through the uninstall process that Apple documented on their website. Still getting this error message.
 
Joined
Jul 24, 2015
Messages
2,276
Motherboard
MSI H81i
CPU
i5-4570
Graphics
RX 580
Thanks for your response....I went through the uninstall process that Apple documented on their website. Still getting this error message.
I only see spam from some network interface in those photos.
 
Joined
Mar 31, 2015
Messages
10
Motherboard
Gigabyte GA-Z97X-UD7 TH
CPU
Core i7-4790k Devils Canyon quad
Mac
  1. Mac Pro
I only see spam from some network interface in those photos.

That's where the computer stops while loading, so I took a pic of the screen where it stops... uggh... I'm so lost. What needs to be done?
 
Top