Contribute
Register

<< Solved >> Help Clover - Kernel Panic Notebook Asus k46CB - I7, h4000 , GT740M

Status
Not open for further replies.
Joined
Jan 29, 2016
Messages
5
Motherboard
Aus
CPU
i7-3537U
Graphics
HD 4000 and GT 740M
Mac
  1. MacBook Pro
Classic Mac
  1. Portable
Mobile Phone
  1. iOS
Hello! Sorry for the way of writing in English, I'm using google translator.

I am several days trying to make my Mojave hakintosh work perfectly. However, I have reached a point where I can no longer proceed without help.

Almost all hardawares were installed and recognized (using the clover). However, still have a panic kernel (capture attached). Every time, when connecting the MAC it restarts 2 or 3 times to be able to show the dekstop and to function normal. I also think that having problem with video graphics sometimes freezes the entire display system if video appears on a web page.

I've attached a file with used files: clover, bios capture, complete hardware information, error capture(https://1drv.ms/u/s!AvhW45_HBY8zgfsySZPWZ-SZXFiMfA). Can someone help me?



Notebook:

Mobile DualCore Intel Core i7-3537U, 2000 MHz (20 x 100), 4 threads
Asus K46CB Series Notebook
Intel Panther Point HM76, Intel Ivy Bridge-MB
16269 MB (DDR3 SDRAM)
BIOS AMI (05/17/2013)

Vídeo:
Intel(R) HD Graphics 4000 10.18.10.4358
NVIDIA GeForce GT 740M 25.21.14.1634
 

Attachments

  • MOJAVE K46CB.zip
    18.6 MB · Views: 137

RehabMan

Moderator
Joined
May 3, 2012
Messages
186,727
Motherboard
Intel DH67BL
CPU
i7-2600K
Graphics
HD 3000
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Hello! Sorry for the way of writing in English, I'm using google translator.

I am several days trying to make my Mojave hakintosh work perfectly. However, I have reached a point where I can no longer proceed without help.

Almost all hardawares were installed and recognized (using the clover). However, still have a panic kernel (capture attached). Every time, when connecting the MAC it restarts 2 or 3 times to be able to show the dekstop and to function normal. I also think that having problem with video graphics sometimes freezes the entire display system if video appears on a web page.

I've attached a file with used files: clover, bios capture, complete hardware information, error capture(https://1drv.ms/u/s!AvhW45_HBY8zgfsySZPWZ-SZXFiMfA). Can someone help me?



Notebook:

Mobile DualCore Intel Core i7-3537U, 2000 MHz (20 x 100), 4 threads
Asus K46CB Series Notebook
Intel Panther Point HM76, Intel Ivy Bridge-MB
16269 MB (DDR3 SDRAM)
BIOS AMI (05/17/2013)

Vídeo:
Intel(R) HD Graphics 4000 10.18.10.4358
NVIDIA GeForce GT 740M 25.21.14.1634

Follow the Clover guide linked from the FAQ.
http://www.tonymacx86.com/el-capita...faq-read-first-laptop-frequent-questions.html

Although you should read the FAQ for an overview of issues, the Clover guide is linked from the first question: "Q. Where do I start?", just after the bold face "Clover Guide".
Here is a direct link, just to be clear:
https://www.tonymacx86.com/threads/guide-booting-the-os-x-installer-on-laptops-with-clover.148093/

Also, your profile must be filled out with complete details as requested in the FAQ, again under "Q. Where do I start?". All seven details requested are equally important.

And if you have an issue (after following the guide), or on any other problem, you must provide a detailed description of the problem including information that helps us understand what you're doing. Always attach "Problem Reporting" files as per FAQ.
http://www.tonymacx86.com/el-capita...faq-read-first-laptop-frequent-questions.html
The required files and data are fully detailed in the last question in the FAQ:
"Q. What are typical "Problem Reporting" files?"
 
Status
Not open for further replies.
Top