Contribute
Register

<< Solved >> Help - Catalina Fresh Install Aorus Z390 Pro Wifi

Status
Not open for further replies.
Joined
Jul 9, 2011
Messages
32
Motherboard
Aorus Z390 pro
CPU
i7-9700K
Graphics
RX 850
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
Hello

I’m a seasoned hackintosh user. I have a Mojave build on a different system just wondering if anyone has successfully installed a fresh copy of Catalina on Aorus Z390 Pro WIFI? I’ve been trying for a couple days with no luck. I don’t have anything special right now. Intel i7-9700k and a cheap SanDisk SSD. No Graphic GPU installed. Anyway, I was able to get the boot drive built using the script. It booted into the install screen. Went through the initial install process but freeze afterward. I’ve tried a couple different config.plist floating around. I tried making my own. I’ve tried a bunch of different kext option. I’ve tried a couple versions of Clover even the latest version 5100. Any suggestions would be appreciated.
 
Joined
Mar 3, 2019
Messages
75
Motherboard
GIGABYTE Z390 AORUS PRO WiFi
CPU
i9-9900K
Graphics
RX 580
10.15.2 broke my otherwise working hack (I reverted to Mojave on another drive). I can only get 10.15.1 to work with Clover 5098 (or older) and previous versions of L and WG. I am going to try a from scratch install and will let you know if I get anywhere
 
Joined
Jul 16, 2011
Messages
22
Motherboard
Asus Prime X299-A II
CPU
i9-10980XE
Graphics
RX 6900 XT
Mac
  1. iMac
  2. MacBook Pro
Classic Mac
  1. Workgroup Server
Mobile Phone
  1. iOS
Hi there! You can try with my efi. It works for me.
 

Attachments

  • EFI.zip
    5.2 MB · Views: 254
Joined
Mar 3, 2019
Messages
75
Motherboard
GIGABYTE Z390 AORUS PRO WiFi
CPU
i9-9900K
Graphics
RX 580
Thanks! I couldn't get your EFI to boot until I swapped out OsxAptioFix3Drv.efi for OsxAptioFix2Drv-free2000.efi. I spent so much time worrying about kexts that I forgot to check drivers/uefi. Your folder was much cleaner and I'm back up on Catalina!
 
Joined
Jul 9, 2011
Messages
32
Motherboard
Aorus Z390 pro
CPU
i7-9700K
Graphics
RX 850
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
Hi there! You can try with my efi. It works for me.
So after some hardware issues with my MB. I'm a lot farther. Once the scripts run I lose video. Did you install with your RX580 installed?
 
Joined
Mar 3, 2019
Messages
75
Motherboard
GIGABYTE Z390 AORUS PRO WiFi
CPU
i9-9900K
Graphics
RX 580
I did. In place upgrade and fresh installs have had no video issues with the RX580. If you are using Display Port try switching to HDMI.

You can search the forum and will find a bunch of the solution rely on upgrading Lilu and WhateverGreen, but if you are using sashamed's EFI, you should be good
 
Joined
Jul 9, 2011
Messages
32
Motherboard
Aorus Z390 pro
CPU
i7-9700K
Graphics
RX 850
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
After using the sashamed EFI folder I was able to install Catalina 10.15.2. I haven't really dialed in my system yet but very exciting milestone
 
Joined
Jul 9, 2011
Messages
32
Motherboard
Aorus Z390 pro
CPU
i7-9700K
Graphics
RX 850
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
Hi there! You can try with my efi. It works for me.
What version of Clover are you using for 10.15.2? The latest versions say not compatible?
 
Joined
Mar 3, 2019
Messages
75
Motherboard
GIGABYTE Z390 AORUS PRO WiFi
CPU
i9-9900K
Graphics
RX 580
Newest. I haven't had any issues with Clover and Catalina

Screen Shot 2019-12-24 at 3.31.15 PM.png
 
Joined
Jul 9, 2011
Messages
32
Motherboard
Aorus Z390 pro
CPU
i7-9700K
Graphics
RX 850
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
I'm up and running. Thanks!!
 
Status
Not open for further replies.
Top