Contribute
Register

Help! Can't run OS from HD (MultiBeast & Chimera no Go)

Status
Not open for further replies.
Joined
Jun 5, 2012
Messages
83
Motherboard
P6T Deluxe
CPU
i7-920 @ 3.64 GHz
Graphics
Sapphire HD6870
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Been installing Lion according the Unibeast methode and it installs just fine.
However when I get to the part of installing MultiBeast - Lion Edition and restart, I can't get into Lion anymore. It doesn't show any errors but when it should show me my desktop, it ends in a big white screen.

Tried installing Chimera however in the Important Information screen it states "This version requires: /Extra/org.chameleon.Boot.plist. Now I don't have any folder called Extra in the root of my HD.

So how am I going to create or get that extra folder with org.chameleon.Boot.plist if Multibeast doesn't work for me? I also need it to be able and edit it to enable connection to iCloud and AppStore?

Help would be appreciated :)
 
Joined
Jun 5, 2012
Messages
83
Motherboard
P6T Deluxe
CPU
i7-920 @ 3.64 GHz
Graphics
Sapphire HD6870
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
-=SOLVED=-

I'm sure it's not THE way to do it lol but it worked out.
I just copied the /Extra folder from UniBeast in the root of my HD and used "chflags nohidden /path/to/file.ext" This way it boots without the USB Stick and I got my iCloud/AppStore problem solved. However, now when I plugin my ext. usb drive to make a TM backup, it Panics and makes me do a hard reset. So not able to hook up the ext. HD anymore :oops:
 
Status
Not open for further replies.
Top