Contribute
Register

[Help] Cannot enable HDMI Audio via Apple ALC 1.3.1

Joined
Jul 3, 2018
Messages
315
Motherboard
Asus P8H61-M LX
CPU
i5-2500K
Graphics
HD 3000 (Disabled) + RX470
Mac
MacBook Pro
Mobile Phone
iOS
Code:
Last login: Sat Sep  8 12:47:31 on ttys000

huanghaoyuans-iMac:~ huanghaoyuan$ /Users/huanghaoyuan/Downloads/audio_cloverHDMI-130_v0.8.command ; exit;


Agreement

The audio_cloverHDMI script is for personal use only. Do not distribute

the patch, any or all of the files for any reason without permission.

The audio_cloverHDMI script is provided as is and without any warranty.


File: audio_cloverHDMI-130_v0.8.command

Release Mode

EFI partition is mounted

Password:

No HDMI audio codec(s) detected, continue (y/n): y

HDMI audio codec(s)

Audio ID: 7 is not valid

Audio ID set to Audio ID: 1

Edit EFI/CLOVER/ACPI/patched/SSDT-HDEF... to preferred Audio ID

Audio ID: 1, continue (y/n): y

HD3000 HDMI audio is enabled, connector edit may be required

Verify HD3000 HDMI audio connector/s (y/n): y

No display connected to HD3000

Native HD3000/port 0x7 is HDMI connector, no patch required

rm: /tmp/HDEF.txt: No such file or directory

Install AMD/Nvidia HDMI audio (y/n): y

Nvidia discrete graphics card 10de1380 found on PEG0@1/GFX0@0

Nvidia HDMI audio is enabled

Script exits when another HDMI audio method is installed

Remove existing HDMI audio method, restart, run cloverHDMI

To save a Copy of this Terminal session: Terminal/Shell/Export Text As ...

logout

Saving session...

...copying shared history...

...saving history...truncating history files...

...completed.


[Process completed]
 
Top