Contribute
Register

Hello everyone need help here please.... thank you

Joined
Aug 26, 2012
Messages
8
Motherboard
OSX 10.6
CPU
2.4
Graphics
nvidia
Mac
Classic Mac
Mobile Phone
Hello, i had my hackintosh running, but i wanted to update to 10.6 Snow Leopard, try to do that now it wont boot, please i need help getting this baby running again, need to finish some music projects and video projects, here is my motherboard info, and error info i'm getting, thank u so much...

motherboard
http://www.ecs.com.tw/ECSWebSite/Product/Product_Detail.aspx?DetailID=812&CategoryID=1&MenuID=16&LanID=0

here is a picture link of what in getting

boot screen option
https://www.boxcn.net/s/ba2ac9ae84da18efe32b

when i try to boot OSX
https://www.boxcn.net/s/a3228f766a9f77b59964

when I boot in safe mode/ error message/ and i can't input anything on [pci configuration begin section] not sure if thats normal.
https://www.boxcn.net/s/17798991421870f297b5

thank you please help.......
 

ModBot

Super Moderator
Staff member
Joined
Jan 9, 2011
Messages
1,503
Motherboard
01010
CPU
10101
Graphics
01010
Move to the correct forum section. tonymacx86 forum index


Desktop Compatibility -> Snow Leopard Desktop Support (Forum Sections)





------------------------> Forum Rules <--
 
Joined
May 21, 2010
Messages
4,146
Motherboard
GA-EX58-UD3R-SLI
CPU
XEON x5570
Graphics
NVidia 9600GT
Mac
MacBook, Mac Pro
Classic Mac
SE
Mobile Phone
Android
Hello, i had my hackintosh running, but i wanted to update to 10.6 Snow Leopard, try to do that now it wont boot, please i need help getting this baby running again, need to finish some music projects and video projects, here is my motherboard info, and error info i'm getting, thank u so much...

motherboard
http://www.ecs.com.tw/ECSWebSite/Product/Product_Detail.aspx?DetailID=812&CategoryID=1&MenuID=16&LanID=0

here is a picture link of what in getting

boot screen option
https://www.boxcn.net/s/ba2ac9ae84da18efe32b

when i try to boot OSX
https://www.boxcn.net/s/a3228f766a9f77b59964

when I boot in safe mode/ error message/ and i can't input anything on [pci configuration begin section] not sure if thats normal.
https://www.boxcn.net/s/17798991421870f297b5

thank you please help.......

drjarvi
What was you osx version that you had running before you tried to update
Also
Are or were you on OSX10.6 before this happened or were you on osx10.5

ALso what model of intel CPU do you have - the amount of ram and the video card model
 
Joined
Aug 26, 2012
Messages
8
Motherboard
OSX 10.6
CPU
2.4
Graphics
nvidia
Mac
Classic Mac
Mobile Phone
drjarvi
What was you osx version that you had running before you tried to update
Also
Are or were you on OSX10.6 before this happened or were you on osx10.5

ALso what model of intel CPU do you have - the amount of ram and the video card model

Hello, and thanks for the help, ok

i was in OSX10.5 before i updated to OSX10.6

Intel Q8200 @ 2.33GHz
NVIDIA GeForce 9500 GT
4gig of ram install

thanks
 
Joined
May 21, 2010
Messages
4,146
Motherboard
GA-EX58-UD3R-SLI
CPU
XEON x5570
Graphics
NVidia 9600GT
Mac
MacBook, Mac Pro
Classic Mac
SE
Mobile Phone
Android
Hello, and thanks for the help, ok

i was in OSX10.5 before i updated to OSX10.6

Intel Q8200 @ 2.33GHz
NVIDIA GeForce 9500 GT
4gig of ram install

thanks
drjarvi

please list the model of your motherboard
and do you have the OSX 10.6 SL Retail DVD or what do you have.
 
Joined
Aug 26, 2012
Messages
8
Motherboard
OSX 10.6
CPU
2.4
Graphics
nvidia
Mac
Classic Mac
Mobile Phone
drjarvi

please list the model of your motherboard
and do you have the OSX 10.6 SL Retail DVD or what do you have.

Hello and thank u, here is the info your requested.

Motherboard ECS G31T-M v1.0
here is a link with more detail info
http://www.ecs.com.tw/ECSWebSite/Product/Product_Detail.aspx?DetailID=812&CategoryID=1&MenuID=16&LanID=0

no SL retail disc, a made a bootable usb flash...

one thing i did not mention, is when i was installing SL, the computer went to sleep... i did panic thinking something went wrong, i waited a couple of seconds, and touch the keyboard, and it woke up, but it was still installing the SL, so i stay there until it finish installing, it gave me a successful message, and had a message saying that hit any key to restart, so i did but it never restarted, i notice that it was taking to long to restart, so i hit the reset button to start it up again, and from there on, it did not want to boot up the OS...

im so mad right now, because it was working fine with 10.5.8, i only wanted to update because my recording software was acting funny, so i wanted to update to a new version to fix it, but the only way to update, i need it to update to SL 10.6.7...

:cry::cry::cry::cry::cry::cry::cry::cry::cry:
 
Joined
Nov 20, 2011
Messages
248
Motherboard
gigabyte H55M-UD2H
CPU
i3 530
Graphics
Inno3d gt430 1gb
Mac
MacBook Pro
Classic Mac
Power Mac
Mobile Phone
Other
boot flags are needed npci=0x2000 PCIRootUID=0 or 1 you might need the GraphicsEnabler=No or Yes always use -v as well to see wots going on pci config begin is usually gfx card on snow,do you have a different one you can try

another point is using a usb flash the retail dvd method works pretty flawlessly ,with the methods on here ,could also be your problem
 
Joined
Aug 26, 2012
Messages
8
Motherboard
OSX 10.6
CPU
2.4
Graphics
nvidia
Mac
Classic Mac
Mobile Phone
boot flags are needed npci=0x2000 PCIRootUID=0 or 1 you might need the GraphicsEnabler=No or Yes always use -v as well to see wots going on pci config begin is usually gfx card on snow,do you have a different one you can try

another point is using a usb flash the retail dvd method works pretty flawlessly ,with the methods on here ,could also be your problem

Hello and thanks for the help....

i removed my video card, and use the motherboard video, and getting some process here, now i get the thinking circle spinning around yeah, but is still stuck, before i couldn't get that, so where getting somewhere here now, and also now i boot in safe mode.
 
Top