Contribute
Register

Hector (H97N-WIFI / i5-4690 / 16GB RAM) with New Gigabyte 750 TI 2GB Graphics Card

Status
Not open for further replies.
Joined
Jan 17, 2014
Messages
36
Motherboard
MSI Z87-GD65
CPU
i7-4770k
Graphics
NVIDIA GeForce RTX 2080
Thanks guys, I got it working with the driver:
346.03.03f01

For some reason it didn't work with the latest one:
346.03.03f02

I didn't even had to add the flag nvda_drv=1 to my boot arguments, somehow clover detected the new graphic card and added it.
 

slim.jim

Moderator
Joined
Dec 17, 2014
Messages
4,277
Motherboard
MSI Z97 Gaming 9 AC
CPU
i7-4790K
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
Classic Mac
  1. PowerBook
Mobile Phone
  1. iOS
Thanks guys, I got it working with the driver:
346.03.03f01

For some reason it didn't work with the latest one:
346.03.03f02

I didn't even had to add the flag nvda_drv=1 to my boot arguments, somehow clover detected the new graphic card and added it.

The flag is saved in your nvram, not your clover config.
 
Joined
May 9, 2011
Messages
4
Motherboard
Gigabite
CPU
Core i5
Graphics
Intel HD 630
I did a brief search and bought GigaByte / GV-N75TOC-2GL. GTX 750 TI 2GB.

Did the installation as in the post, the maximum resolution is 800x600 my same with: Graphics Mode "1920x1080x32."

Adptador use DVI to VGA cable. My monitor only has VGA support.

Can someone help me? I am crazy! :O

My extra: https://www.dropbox.com/s/0gyz2qgqwg4bubn/extra.zip?dl=0
 
Joined
Jan 17, 2014
Messages
36
Motherboard
MSI Z87-GD65
CPU
i7-4770k
Graphics
NVIDIA GeForce RTX 2080
It looks like nvidia just released a new driver version, I'm afraid to upgrade and kill my hackintosh, should I upgrade?


NjCBE0N.png
 

slim.jim

Moderator
Joined
Dec 17, 2014
Messages
4,277
Motherboard
MSI Z97 Gaming 9 AC
CPU
i7-4790K
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
Classic Mac
  1. PowerBook
Mobile Phone
  1. iOS
It looks like nvidia just released a new driver version, I'm afraid to upgrade and kill my hackintosh, should I upgrade?


NjCBE0N.png

It won't offer an update that is not compatible for your current build number. That said, it is safe.
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,822
Motherboard
Asus ProArt Z490 Creator
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
It looks like nvidia just released a new driver version, I'm afraid to upgrade and kill my hackintosh, should I upgrade?


NjCBE0N.png
Yes. I've upgraded Hector, and it went smoothly.
 
Joined
Nov 27, 2015
Messages
4
Mac
Classic Mac
Mobile Phone
Ah, missed that. Well, when you get your system together, make sure you update your system component list. TIA. :thumbup:

I'm using the GV-N75TWF2OC-2GI which looks like the predecessor of the one you're looking at. So, it will work with the nVidia Web drivers in Yosemite and El Capitan. Good price on it, too.

I ended up going with the SFF Optiplex 780. Will http://www.newegg.com/Product/Product.aspx?Item=N82E16814127836 work? Thanks
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,822
Motherboard
Asus ProArt Z490 Creator
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
I ended up going with the SFF Optiplex 780. Will http://www.newegg.com/Product/Product.aspx?Item=N82E16814127836 work? Thanks
I don't know. I do know from a thread here in the Graphics forum section that the ASUS with a VGA (D-sub) connector had problems working correctly. The tonymacx86 Buyer's Guide doesn't recommend this card for that reason. If it's not too late, I'd change your order or exchange it for a GTX 750 Ti that's on the Buyer's Guide graphics card list.

BTW, I assume that you mistyped when you said, "SFF Optiplex 780" since you linked to a MSI GTX 750 Ti.
 
Joined
Nov 27, 2015
Messages
4
Mac
Classic Mac
Mobile Phone
I don't know. I do know from a thread here in the Graphics forum section that the ASUS with a VGA (D-sub) connector had problems working correctly. The tonymacx86 Buyer's Guide doesn't recommend this card for that reason. If it's not too late, I'd change your order or exchange it for a GTX 750 Ti that's on the Buyer's Guide graphics card list.

BTW, I assume that you mistyped when you said, "SFF Optiplex 780" since you linked to a MSI GTX 750 Ti.


Not a mistype-- "SFF Optiplex 780" is the PC that I bought. It requires a low profile card, so unfortunately it appears that the card I linked is the only one that works in the system I bought. I'm just going to be using the HDMI output though, so maybe I'll get lucky and it will work. I had hoped to dual boot Windows 7/OS X but if I can't get OS X working it might just be Winbloze :(
 
Joined
Dec 16, 2015
Messages
3
Mac
Classic Mac
Mobile Phone
I did this build and recently upgraded to a EVGA GeForce GTX 750 TI. After installing 10.11.2 and the latest web drivers, when I boot with nvda_drv=1 the screen is choppy and it says there is only 7MB of video ram. Also under graphics cards, it says No Kext Loaded for the NVIDIA card.

Any ideas?
 
Status
Not open for further replies.
Top