Contribute
Register

HDMI out to Displayport monitor not working (Z87-HD3)

Status
Not open for further replies.
Joined
Oct 7, 2013
Messages
39
Motherboard
ASRock Z390 Phantom Gaming ITX
CPU
i5 8600K
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
Hey all,

I have a Gigabyte Z87-HD3 using onboard graphics from my i7 4770k. I was using 2 monitors for ages with HDMI and DVI working fine.

I recently upgraded my monitors to Dell U2414M monitors that don't have a HDMI in, so I got a HDMI to Displayport cable. I'm using the same outputs from the box as before, but the monitor running off the HDMI to Displayport cable just says no signal and the OS doesn't see it in the display settings.

Any help? I can't find anything about this from searching. I know the HDMI works, just not with that cable/monitor.

Kevpatts
 
Joined
Jan 28, 2013
Messages
224
Motherboard
Asrock Z370 Taichi
CPU
8700K
Graphics
AMD Fury X/Intel UHD 630
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
What brand and model converter are you using?
 

toleda

Moderator
Joined
May 19, 2010
Messages
22,935
Motherboard
Asus Maximus VII Impact
CPU
Core i7-4770K
Graphics
RX 560 + HD4600
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
  1. 512K
  2. LC
  3. Power Mac
Mobile Phone
  1. iOS
I got a HDMI to Displayport cable.
Did not do your research. The cable converts DP to HDMI, HDMI to DP does not work; return it. There are HDMI to DP converters with 720P max resolution, not helpful.
Options:
1. Monitor/DP, discreet graphics card with 2 or more DP connectors
2. Monitor/DVI, motherboard DVI and HDMI2DVI adapter
 
Joined
Oct 7, 2013
Messages
39
Motherboard
ASRock Z390 Phantom Gaming ITX
CPU
i5 8600K
Graphics
RX 5700 XT
Mac
  1. MacBook Pro
I ended up sticking a 9800GT I had lying around into is and using both DVI ports (with GraphicsEnabler=Yes). Working nicely now with one horizontal and one vertical monitor.
 
Status
Not open for further replies.
Top