Contribute
Register

Solved > HDMI Motherboard not working (Gigabyte z390 gaming x and i7-8700k)

Joined
Mar 24, 2019
Messages
4
Motherboard
Gigabyte Z390 Gaming X
CPU
I7-8700k
Graphics
UHD 630
Mac
MacBook Pro
Mobile Phone
iOS
Hello, I have a problem with my new hackintosh. I'm trying to boot the SSD where I installed Mac OS, but when I get to the boot screen of Mac, just after half of the video signal is lost. Booting from the thumb drive I used for installation, it works normally, but the video is bugged in some places, and also in the overview of the mac the UHD 630 gets 3mb. Sorry for English, I'm Brazilian and I'm using translate.
 

Attachments

Joined
Mar 24, 2019
Messages
4
Motherboard
Gigabyte Z390 Gaming X
CPU
I7-8700k
Graphics
UHD 630
Mac
MacBook Pro
Mobile Phone
iOS
Sorry man! I put it now. Thanks!
 
Joined
Mar 24, 2019
Messages
4
Motherboard
Gigabyte Z390 Gaming X
CPU
I7-8700k
Graphics
UHD 630
Mac
MacBook Pro
Mobile Phone
iOS
Hello! I followed the Framebuffer tutorial and managed to make HDMI work, but now the graphics they blink and leave ghosts. Does anyone know how to proceed?
 
Joined
Jul 14, 2013
Messages
37
Motherboard
Gigabyte Z390 Gaming X
CPU
i5-8400
Graphics
UHD 630+RX 570
Mobile Phone
Android, iOS
Do you solve that ?
 
Joined
Mar 24, 2019
Messages
4
Motherboard
Gigabyte Z390 Gaming X
CPU
I7-8700k
Graphics
UHD 630
Mac
MacBook Pro
Mobile Phone
iOS
Yes man! I switched the SMBIOS to iMac 18.1
 
Joined
Jun 20, 2019
Messages
1
Motherboard
Gigabyte Z390 Gaming X
CPU
i7 8700K
Graphics
RX 580
Mac
iMac, MacBook Air, MacBook Pro
Mobile Phone
Android, iOS
Hi, can share the file to me, I am using the same mobo, thanks
 
Joined
Jul 2, 2019
Messages
11
Motherboard
Z390 Gaming X
CPU
i7 9700k
Graphics
UHD630
I have UHD 630 14MB. Save me, pls....
 
Joined
Jan 9, 2016
Messages
42
Motherboard
Gigabyte B360 Aorus Gaming 3 - Clover
CPU
i7 8700
Graphics
HD 630 / GTX 1060
Mac
MacBook Pro
Mobile Phone
Android
I have UHD 630 14MB. Save me, pls....
Make sure to set your SMBIOS to 18,3 and use the latest versions of Lilu.kext and WhateverGreen.kext, either on your EFI/Clover/kexts or /Library/Extensions using Hackintool to install.

Also, if you attach your config.plist file we can check it out and make sure you're injecting Intel and have the correct PlatformID

Also check: https://www.tonymacx86.com/threads/an-idiots-guide-to-lilu-and-its-plug-ins.260063/ for more info.
 
Top