Contribute
Register

HDMI for XFX HD 5670 1GB DSDT Edit

Status
Not open for further replies.
Joined
Oct 24, 2011
Messages
12
Motherboard
Mac OS X 10.8.4
CPU
Core i5 2500k
Graphics
Geforce 9600 GT
Mac
  1. MacBook Air
Classic Mac
Mobile Phone
Did what you've told, but it didn't work again. Also, tried to do a clean install, booting with this card (tried PCIRootUID=1, graphicsenabler=no and even -x, no luck at all). Going to sell this card (albeit I really want to burn it). Anyway, thank you for your help, cav807.
 
Joined
Jul 2, 2011
Messages
88
Motherboard
Z77-UP5-TH
CPU
i7-3770k
Graphics
GTX 670
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
pcmarques said:
Did what you've told, but it didn't work again. Also, tried to do a clean install, booting with this card (tried PCIRootUID=1, graphicsenabler=no and even -x, no luck at all). Going to sell this card (albeit I really want to burn it). Anyway, thank you for your help, cav807.
booting is use PCIRootUID=1
 

Attachments

  • org.chameleon.Boot.plist
    825 bytes · Views: 253
Joined
Oct 24, 2011
Messages
12
Motherboard
Mac OS X 10.8.4
CPU
Core i5 2500k
Graphics
Geforce 9600 GT
Mac
  1. MacBook Air
Classic Mac
Mobile Phone
Mine is not. By the way, there are lots of flags you have in your boot that I don't. Going to try a small edit and see what happens.
 
Joined
Oct 24, 2011
Messages
12
Motherboard
Mac OS X 10.8.4
CPU
Core i5 2500k
Graphics
Geforce 9600 GT
Mac
  1. MacBook Air
Classic Mac
Mobile Phone
Nope, didn't work either. :| Thought it could be the framebuffer (you're using Hollock, I've tried with Uakari) or other flags, but it doesn't boot when I plug the XFX, only with Intel 3000. Anyway, it's working fine without the XFX, will sell this card and buy either a new one or more memory (to have 16 GB).

thanks a lot for your help, cav807.
 
Joined
Jul 2, 2011
Messages
88
Motherboard
Z77-UP5-TH
CPU
i7-3770k
Graphics
GTX 670
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
pcmarques said:
Nope, didn't work either. :| Thought it could be the framebuffer (you're using Hollock, I've tried with Uakari) or other flags, but it doesn't boot when I plug the XFX, only with Intel 3000. Anyway, it's working fine without the XFX, will sell this card and buy either a new one or more memory (to have 16 GB).

thanks a lot for your help, cav807.
hope u will get fix soon
 
Joined
Apr 9, 2012
Messages
2
Motherboard
10.6.8
CPU
i5
Graphics
AMD 5670
Mac
Classic Mac
Mobile Phone
cav807 said:
pcmarques said:
Nope, didn't work either. :| Thought it could be the framebuffer (you're using Hollock, I've tried with Uakari) or other flags, but it doesn't boot when I plug the XFX, only with Intel 3000. Anyway, it's working fine without the XFX, will sell this card and buy either a new one or more memory (to have 16 GB).

thanks a lot for your help, cav807.
hope u will get fix soon

Hello, I am interested in this product - http://www.saverstore.com/product/2...Link-DVI-DisplayPort-Graphics-Card--Heatpipe-
Is it what you have or should I look for something different? Do you think this will work?

Thanx
 

toleda

Moderator
Joined
May 20, 2010
Messages
22,974
Motherboard
Asus Maximus VII Impact
CPU
Core i7-4770K
Graphics
RX 560 + HD4600
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
  1. 512K
  2. LC
  3. Power Mac
Mobile Phone
  1. iOS
Joined
Apr 9, 2012
Messages
2
Motherboard
10.6.8
CPU
i5
Graphics
AMD 5670
Mac
Classic Mac
Mobile Phone
toleda said:
miso2004 said:
Hello, I am interested in this product - http://www.saverstore.com/product/2...Link-DVI-DisplayPort-Graphics-Card--Heatpipe-
Is it what you have or should I look for something different? Do you think this will work?

Thanx
I have no experience with the card you suggested, however, I have heard of success with this graphics card http://www.newegg.com/Product/Product.aspx?Item=N82E16814102950

Well, thanx for reply. I can confirm graphics card works with drivers - http://www.osx86.net/downloads.php?do=file&id=1346
(HDMI & Display port not tested)

201204231426.png
 

toleda

Moderator
Joined
May 20, 2010
Messages
22,974
Motherboard
Asus Maximus VII Impact
CPU
Core i7-4770K
Graphics
RX 560 + HD4600
Mac
  1. iMac
  2. MacBook Pro
  3. Mac mini
Classic Mac
  1. 512K
  2. LC
  3. Power Mac
Mobile Phone
  1. iOS
miso2004 said:
Well, thanx for reply. I can confirm graphics card works with drivers -
(HDMI & Display port not tested)
Actually, your graphics card is not fully enabled. If it was enabled, it would be identified as HD 5670. Nothing to worry about if the card is working the way you want.
 
Joined
Jul 2, 2011
Messages
88
Motherboard
Z77-UP5-TH
CPU
i7-3770k
Graphics
GTX 670
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
toleda said:
miso2004 said:
Well, thanx for reply. I can confirm graphics card works with drivers -
(HDMI & Display port not tested)
Actually, your graphics card is not fully enabled. If it was enabled, it would be identified as HD 5670. Nothing to worry about if the card is working the way you want.
hi master toleda , i just want to ask gts 450 does anybody runing for hdmi audio support in lion ? in forum here im searching so long to fix it :banghead: and thanks for ur answer .
 
Status
Not open for further replies.
Top